openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

RPC service 'OpenVpn' not found.

2

Konsti

Build a low-power NAS with a SBC

1

ryecoaaron

Can't see Existing Folders

7

geaves

Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar

25

geaves

MPD Server Guide?

4

cruachan

Recent Activities

  • Konsti -

    Replied to the thread OMV 3.x Resolved RPC service 'OpenVpn' not found..

    Post
    Thanks mate, I didn't consider this obvious solution! Had the same problem on v4.1.2 and indeed, clearing cache fixes the error.
  • Konsti -

    Liked Math.’s post in the thread OMV 3.x Resolved RPC service 'OpenVpn' not found..

    Like (Post)
    Cleared my browser data, and the error was gone. lol
  • ryecoaaron -

    Replied to the thread Build a low-power NAS with a SBC.

    Post
    Quote from Njuilpo: “I read that the RockPro 64 is a nice board and it could do the job for my NAS. Combined with this case pine64.org/?product=rockpro64-metal-desktopnas-casing it seems a good solution to me. ” I have both. It is a nice…
  • geaves -

    Replied to the thread OMV 4.x Can't see Existing Folders.

    Post
    OK now I think I understand, 1) The drives had exiting data on them, that data is stored in the three folders you stated previously Movies, Tv Shows, Music. 2) You have created a share for each drive Media1 through Media5 3) You expected the folders…
  • geaves -

    Replied to the thread OMV 4.x Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar.

    Post
    When you downgraded to 3 did you do a clean install and reset the raid, because when omv is set up the fstab entry is created when you create the raid.
  • cruachan -

    Replied to the thread OMV 4.x MPD Server Guide?.

    Post
    Thanks for the very detailed reply. There's obviously a lot in it that I'll need to digest and much more reading to get my head around the Cli for dockers and the MPD server but you've given me a huge leg-up. I've setup a Virtualbox instance so I can…
  • barney5 -

    Replied to the thread OMV 4.x Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar.

    Post
    Der Befehl mount -a hift nicht und bring auch keine Ausgabe. Ich vermute mal weil in fstab nichts vom RAID drinsteht: Source Code (14 lines)
  • jsimmonstx -

    Replied to the thread OMV 4.x Can't see Existing Folders.

    Post
    I have five analog drives, each are 2TB to 3TB. The volume labels are "Media_1" through "Media_5" All of the drives have a single EXT4 partition consuming all of the space on the drive. All of the drives have existing data (the three folders I…
  • macom -

    Replied to the thread Resolved OMV 3.x no web-gui access after do normal stuff.

    Post
  • geaves -

    Replied to the thread OMV 4.x Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar.

    Post
    Quote from barney5: “Source Code (11 lines) I can not recognize a resyncing. How can I mount (mount) the raid? ” Well that is now showing the Raid as active rather than this; md127: active (auto-read-only) raid1 sdb [0] sdc [1] mount -a