openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi everybody,

    I am using the remote mount plugin to mount a cloud storage space (Strato HiDrive) via smb/cifs. Because of security reasons, it is only possible to do this when you are connected via OpenVPN to Strato.
    The OpenVPN connection is established after booting via /etc/rc.local and works well. But the problem is, that the remote folder is not getting mounted - i think because the VPN connection is not yet established.

    Is it somehow possible that the plugin uses a delay? Or does this plugin only creates the fstab entries? Or are there any other ideas how to archive what I want? A cronjob doing a "mount -a" every minute is not what I want because it would interfer when I disconnect mounts because of a scheduled downtime or so.

    Best regards
  • New

    Hi all,

    Does anybody know why my OMV does not realise when I have deleted stuff off the drive which I am backing up onto my OMV server ?

    In this case, I just wanted to see if after I did my first big install (and got it working) OMV would find any new flac albums added onto the drive I want to back up, and then replicate them on OMV. It did, so far so good :)

    Then I deleted one of my flac albums on my hard drive and ran rsync and to my suprise it did'nt delete this in OMV, its still there.

    I'm sure there's a simple answer or a toggle I need to change, but I have looked around the forum and can't see this issue anywhere.

    Hope there is a simple fix that someone might be able to help with...

    Thanks in advance...
  • New

    I'm going through a fresh install of OMV 4 and I noticed that the IP address after installation is not shown on the terminal login page. (Where the documentation says it will be).
    After logging in it seems the ifconfig command is also absent, so running ip a or ip addr is the way to go.

    I know to the seasoned folks this may not seem like a big deal, but keep in mind this is the first impression most noobies will have of OMV.
    I went to the bugtracker to add this but didn't see a label for OMV 4, where should I send this sort of thing?

Unread Threads

Topic Replies Last Reply

MySQL no root access

1

riff-raff

How to: mount external storage with WebDAV

5

ejvl

switch from hard disk installation to a USB stick

0

MiniDLNA: not all thumbnails will be shown

1

Valsi

Hardware setup advice - Dell PowerEdge R210 II

0

Recent Activities

  • riff-raff -

    Replied to the thread OMV 4.x (testing) MySQL no root access.

    Post
  • ejvl -

    Replied to the thread OMV 3.x (stable) How to: mount external storage with WebDAV.

    Post
    FYI: I've done it with the following instructions: transip.nl/knowledgebase/artik…e-back-up-voor-gebruiken/ It's in Dutch, but the commands are clear. :)
  • Zeuth -

    Posted the thread OMV 0.3 switch from hard disk installation to a USB stick.

    Thread
    Hello, I would like to switch from hard disk installation to a USB stick. How can I do that? Clonezilla the harddrive and paste on USB stick ?
  • Valsi -

    Replied to the thread MiniDLNA: not all thumbnails will be shown.

    Post
    Hi, it's obviously not a client issue. Found same behaviour on my mobile ( BubbleUPnP) and on my Panasonic TV. Any ideas? thx Rudi
  • hoppel118 -

    Liked blublub’s post in the thread OMV 4.x (testing) ZFS not mounting - OMV 4.x.

    Like (Post)
    @votdev @subzero79 Ok after installing the new updates including a ZFS update (I only updated OMV previously) it seems to be fixed now. I rebooted a couple of times and ZFS was correctly mounted - thx a lot for your support here and keep up the good…
  • blublub -

    Replied to the thread OMV 4.x (testing) ZFS not mounting - OMV 4.x.

    Post
    @votdev @subzero79 Ok after installing the new updates including a ZFS update (I only updated OMV previously) it seems to be fixed now. I rebooted a couple of times and ZFS was correctly mounted - thx a lot for your support here and keep up the good…
  • votdev -

    Replied to the thread OMV 4.x (testing) OMV 4 - login screen doesn't show ip address.

    Post
    I think ifquery has a bug, i'm not able to get a list of network interfaces in a OMV4 system nor on Ubuntu 17.10. I think i have to improve the script somehow.
  • cabrio_leo -

    Replied to the thread Why does my OMV NOT update changes made on my Hard Drive.

    Post
    Quote from tkaiser: “If a 'backup' deletes at the destination what has been deleted at the source then it's not a backup but just a primitive clone. It's almost as useless as RAID-1 since once you accidentally delete stuff it's gone where it should…
  • RHCPNG -

    Replied to the thread OMV 3.x (stable) Resolved Duplicati time out error on delete.

    Post
    Quote from elastic: “Quote from RHCPNG: “The upgrade didn't go without problems, but in the end it resolved my issue with Duplicati. Thanks again! ” Care to mention what these problems were and if they were a pain to get around? I'm having the same…
  • tkaiser -

    Replied to the thread Why does my OMV NOT update changes made on my Hard Drive.

    Post
    Quote from cabrio_leo: “In my personal opinion this leads to a lot of rubbish in the backup, which makes a restore difficult ” If a 'backup' deletes at the destination what has been deleted at the source then it's not a backup but just a primitive…