openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi guys all new to me OMV, I have some knowledge but can't say I the best.
    I hoping I can add and IP camer it is and digoo eye camer. didn't cost to much have it working on there digoo eye app on my phone.

    Was hoping that if I setup and OMV on an a raspberry IP with Radarr, SABnzbd, Sonarr and Some how with the digoo eye to record to the same hard drive and keep it there for one week then delete after that week has pasted.

    OMV looks like it can do lots of things, I support Open source and love it some much, I also use openhab and XBMC.

    Thanks Guys
  • New

    is it possible that there are no updates for 3.0.99 at the moment?

    via the web gui, the update management stays empty.
    apperently i do have internet connection since via putty pings to urls work.

    apt-get via shell just returns: nothing installed, removed, changed?

    i.e. i did search forum and thus tried the things via shell ... however, now I have no idea anymore.

    thanks
  • New

    I'm running into a peculiar problem after I restart my OMV server.

    Currently, I have a mergerfs pool of 2 8tb and a 4tb drives with my media on it. If I add the pool as shared folder (/media) and pass it into the plex docker container, plex can see the /media/movies and /media/tv folders and the movie and tv contents of these folders.

    However, if I restart my server, Plex sees the /media/movies and /media/tv folders as empty. A fix that I implemented was by removing and adding /media as a shared folder, and restarting the plex docker container, but I'd rather not have to do this every time I restart the server, or if I lose power.

    My intuition is that the plex docker container is starting before mergerfs is able to do its thing, which is why the folders are showing up empty.

    Any ideas?
  • New

    I have 2 users setup and working as expected but having problems adding more. I tried adding a fresh new user and added to the ssh group, when i login via ssh I get

    Source Code

    1. Could not chdir to home directory /srv/dev-disk-by-id-md-name-server-0/home/dave: Permission denied



    as the user I can cd to /srv/dev-disk-by-id-md-name-server-0/ but not into home

    I've tried many many permssions, current one is

    Source Code

    1. drwxrwsrwx+ 9 root users 4096 Oct 22 20:19 home
    I've been at this for some time now and beginning to lose the plot ha. When I login as another user I created a while ago everything works fine and they can navigate into /srv/dev-disk-by-id-md-name-server-0/home/bob

Unread Threads

Topic Replies Last Reply

Plex not accessing shared folder after restart

2

Huberer

question: updates for OMV 3099?

1

geaves

HDD issues, model n/a, Serial Number incorrect

12

geaves

digoo eye or IP Camer

0

Nextcloud, your personal cloud server, GNU nano blank page

59

Nefertiti

Recent Activities

  • Huberer -

    Replied to the thread OMV 4.x Plex not accessing shared folder after restart.

    Post
    You can do it with a normal script, like I do. kodinerds.net/index.php/Thread…-Module-ent-laden-CineS2/ On the second page of the thread (in German) you can find the script I’m using. Only thing is that you have to enter the name of the Plex…
  • geaves -

    Replied to the thread OMV 4.x Plex not accessing shared folder after restart.

    Post
    Quote from kronos: “My intuition is that the plex docker container is starting before mergerfs is able to do its thing, which is why the folders are showing up empty. ” A similar question was posted on here but I don't know if there was an answer,…
  • geaves -

    Replied to the thread question: updates for OMV 3099?.

    Post
    Quote from dev1973: “is it possible that there are no updates for 3.0.99 at the moment? ” It's EOL therefore no updates.
  • geaves -

    Replied to the thread Resolved OMV 4.x HDD issues, model n/a, Serial Number incorrect.

    Post
    Quote from Alexio: “At least I'm happy not being the first that needs to sell a "SATA-less" HC1 ” Well at least it was a solution :thumbup: and it solved the odd drive id output.
  • Tomstone -

    Posted the thread OMV 4.x digoo eye or IP Camer.

    Thread
    Hi guys all new to me OMV, I have some knowledge but can't say I the best. I hoping I can add and IP camer it is and digoo eye camer. didn't cost to much have it working on there digoo eye app on my phone. Was hoping that if I setup and OMV on an a…
  • dev1973 -

    Posted the thread question: updates for OMV 3099?.

    Thread
    is it possible that there are no updates for 3.0.99 at the moment? via the web gui, the update management stays empty. apperently i do have internet connection since via putty pings to urls work. apt-get via shell just returns: nothing installed,…
  • Alexio -

    Replied to the thread Resolved OMV 4.x HDD issues, model n/a, Serial Number incorrect.

    Post
    Who would've thought, after updating the firmware I was able to see the S/N's of three different HDD's. :thumbup: Verified that they were correct by placing them in the backup device as well. The model now states 'Generic' on all three where it states…
  • kronos -

    Posted the thread OMV 4.x Plex not accessing shared folder after restart.

    Thread
    I'm running into a peculiar problem after I restart my OMV server. Currently, I have a mergerfs pool of 2 8tb and a 4tb drives with my media on it. If I add the pool as shared folder (/media) and pass it into the plex docker container, plex can see the…
  • Nefertiti -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    Quote from Agricola: “I just tried, and it seems to connect but all I see is a pure white page with nothing at all on it. ” My feeling there is no point to try to connect remotely until you got nextcloud working. Just stick to the guide (first video)…
  • RobertFreud30 -

    Replied to the thread OMV 1.0 Motherboard suggestion for OMV with PLEX transcoding.

    Post
    Hello everyone, I check our motherboard and noticed that ASM1042 SuperSpeed USB Host Controller did not have a "yes" next to it. I do have a usb 3.0 external drive that I"m using as storage to play my media files through plex. If it's working, does this…