openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Problem mounting drive with a bad SMART

2

MHofer

Syncthing: webgui settings are not saved

2

MHofer

SATA card

6

flmaxey

Openzwave USB is not in the hardware list of Domoticz plugin 3.1

3

ryecoaaron

General discussion moved from another thread!!

313

flmaxey

Recent Activities

  • MHofer -

    Replied to the thread OMV 4.x Problem mounting drive with a bad SMART.

    Post
    I have the same problem, after which I switched from v2 to v4 the existing file system is no longer recognized I can create a new one on the hdd but then all the data is gone, but I would still like to transfer the existing data to a new hdd
  • MHofer -

    Replied to the thread OMV 4.x Syncthing: webgui settings are not saved.

    Post
    I played around with the syncthing plugin settings and after the third or fourth save it worked, in between I also enabled the home directories for the omvuser Unfortunately, I can not say exactly why, perhaps because the home directories were not…
  • flmaxey -

    Replied to the thread SATA card.

    Post
    I just spotted the Dell card on Ebay, complete with 2 cables, for $40 delivered. Eight ports. Amazing...
  • ryecoaaron -

    Replied to the thread SATA card.

    Post
    Yep.
  • ryecoaaron -

    Replied to the thread OMV 4.x Openzwave USB is not in the hardware list of Domoticz plugin 3.1.

    Post
    Quote from numero9: “How long do you think domoticz will work well in omv4? ” I'm not sure what you mean. Why would it stop working? Quote from numero9: “Can I do something to resolve this temporarily? ” Probably not. Quote from numero9:…
  • flmaxey -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Well, the EX470 appears to have "coded" again. Since the Video adapter is not permanently installed yet, I have no idea what's going on. It "appears" to be up so it could be NIC related. Also, it could be the old USB2 stick I built for a quick test, or…
  • flmaxey -

    Replied to the thread Pi-hole in doker network problem.

    Post
    Quote from tkaiser: “Care to elaborate ” No, that would be pointless and there's no point in continuing this thread. @ryecoaaron approved the Docker/Pi-Hole How-To and there's no reason to change it. If you feel it's technically insufficient or hurting…
  • MrC -

    Replied to the thread OMV 4.x Add a cron job for Nexctloud in a docker.

    Post
    I tried, but when I run this command : docker exec --user www-data nextcloud php cron.php I got this : unable to find user www-data: no matching entries in passwd file and when I tried this : docker exec --user root nextcloud php cron.php or docker
  • Ruschi -

    Replied to the thread OMV 4 Probleme mit TVHeadend.

    Post
    Quote from hoppel118: “Bei mir läuft das in einem Docker Container von linuxserver.io ohne Probleme. Evtl. ist docker ja für dich eine brauchbare Alternative? Gruß Hoppel” Benutzt du zufällig eine DDcineS2 karte ?! Ich habe Probleme mit…
  • Jujukeke -

    Replied to the thread OMV 4.x Resolved Docker error failed to connect to localhost port 42005 connection refused code 7 can anybody help me?.

    Post
    Hello, I tried this solution and last tips ("wget -O - omv-extras.org/install | bash") proposed in this thread: RPI dependency issues with latest php7.0 7.0.30-0+deb9u1 (and their dependent packages) but unfortunatly, i get the same error as cejas_99…