openmediavault

The open network attached storage solution

News

  • New

    I have installed successfully before on a VM so I finally decided bare metal server was a go.

    The openmediavault boot menu looks fine, no issues, I select install and then I get this garbled screen. I've tried both DVI and VGA outputs.
    I tried to blindly enter my way through the garbled screens using the installation guide screenshots but eventually I got a very red looking garbled screen so I guess the install completely failed.

    Any ideas?
    It's a Ryzen 3, motherboard is asrock ab350 pro4, and only the SSD is connected. Using iso on a usb downloaded today version 4.1.3 amd64
  • New

    Hello,
    I desperately need a Remote Desktop in OMV OpenMediaVault.
    Installed> OMV-Extras> Plugins> openmediavault-remotedesktop 4.0.1
    Connected via Windows Remote Desktop Connection.
    After a few clicks, no reaction, connection reboot few clicks and again lags / errors.

    Source Code

    1. root@RockHomeServer:~# uname -a
    2. Linux RockHomeServer 4.4.138-1094-rockchip-ayufan-gf13a8a9a4eee #1 SMP Thu Aug 9 20:29:55 UTC 2018 aarch64 GNU/Linux

    [IMG:http://funkyimg.com/i/2Pcg4.jpg] [IMG:http://funkyimg.com/i/2PchY.jpg]

    Remote Desktop is very important to me.
    Please help.
  • New

    I'm wondering if anyone can help me. I've just tried upgrading from v3 to v4, using the guides I found on here: apt-get update, apt-get upgrade, omv-release-upgrade

    But now I can't get into the GUI. I'm not that familiar with Linux so I'm not sure where to start troubleshooting. Here is the last part of the log from the omv-release-upgrade:

    Source Code

    1. Configuration file '/etc/ntp.conf'
    2. ==> Modified (by you or by a script) since installation.
    3. ==> Package distributor has shipped an updated version.
    4. ==> Keeping old config file as default.
    5. Setting up libnghttp2-14:amd64 (1.18.1-1) ...
    6. Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1+b1) ...
    7. Setting up libssh2-1:amd64 (1.7.0-1) ...
    8. Setting up libcurl3-gnutls:amd64 (7.52.1-5+deb9u8) ...
  • New

    To preface things, I did a bunch of omv-release-upgrades to get from 2.x to 4.x. I ended up sorting through a LOT of problems, but I think all of my errors are resolved as far as that goes.

    I have a Mellanox ConnectX on both my OMV box and my Windows 10 box, connecting to a Unifi 10gbps port. Both OS's show that they're connected at 10gbps, however all testing is showing that the throughput on the linux box is only operating at 1gbps. iperf, smb, nfs, etc. all capping out at about 112MB/s or 1gbps. Ethtool is showing the links peed at 10000Mb/s. Is there some sort of configuration I need to check that would force the interface to be limited to 1gbps throughput?

Unread Threads

Topic Replies Last Reply

Fail2ban for OMV 4 Arrakis

31

seasonalskier

Asus Tinkerboard Image

3

tkaiser

Installation behind firewall - doesnt work

2

a9mlp6ejxcf

Not Able to Configure Remote Nextcloud

11

Agricola

RAID Creation Fails Every Time With Failed to Execute Command On New Installation

26

flmaxey

Recent Activities

  • seasonalskier -

    Replied to the thread OMV 4.x Fail2ban for OMV 4 Arrakis.

    Post
    Test script worked excellent for me, like a previous commenter, to get it to run I had to remove the following file: /etc/fail2ban/jail.d/defaults-debian.conf
  • tkaiser -

    Replied to the thread Asus Tinkerboard Image.

    Post
  • a9mlp6ejxcf -

    Replied to the thread OMV 4.x Installation behind firewall - doesnt work.

    Post
    normally we have no problems with linux/debian installations, normal http requests and usual ports are not blocked. I dont know, on which point of install it stopped, would have to repeat it to find it out, but dont really want to do it again. Outside…
  • stsinc -

    Replied to the thread Asus Tinkerboard Image.

    Post
    Thank you very much for the response, even if it sounds a bit like a warning ;o)) Overall, within a reasonable price range ($100 and under), what is the hardware you would recommend to build a steady NAS? Maybe you may direct me to a thread in the…
  • Agricola -

    Replied to the thread OMV 4.x Not Able to Configure Remote Nextcloud.

    Post
    Well..... The first thing I did was attempt to change the omv port to 5454 in the general -> web admin panel. “Simple enough.” I say to myself. When I saved I got an error message, and it froze up. Had to ssh in with “shutdown -h +0”. Good thing…
  • flmaxey -

    Replied to the thread OMV 4.x RAID Creation Fails Every Time With Failed to Execute Command On New Installation.

    Post
    Quote from votdev: “I think the best will be that devices connected via USB are not displayed in the RAID creation dialog anymore. This is very easy to implement. ” This would handle the entire issue completely since, if the problem is distilled down to…
  • pangit99 -

    Replied to the thread OMV 4.x Upgrade 3.x -> 4.x OMV not working after upgrade 3>4.

    Post
    I checked and I thought they were. How do I remove them now? Is there a way of doing it from the command line?
  • Kai -

    Replied to the thread Now ready for OS drive choice; M2 - - overkill?.

    Post
    FINALLY!!! All parts are on order and should be here between 12/20 and 12/24/2018 . . . including the 2 each 16gb Samsung drives suggested by gderf plus other advised components from the forum. Gettin' excited now! Thanks everyone. You're all my buddies…
  • KM0201 -

    Replied to the thread OMV 4.x pci-e sata ata card.

    Post
    While I can't recommend one specifically, LSI usually has a pretty solid reputation for Linux support (they can also get pretty pricey)
  • syrusstk -

    Replied to the thread OMV 4.x Unofficial OMV Theme Changer tool, css themes and UI manipulation.

    Post
    Quote from macom: “Would be nice to be able to switch for each theme between "condensed" and "normal". ” Not sure what condensed mean to be honest, there is an option that removes the header altogether, probably you are referring to something else…