The open network attached storage solution


  • New

    Hi there, I’m new to the world of OMV and trying to set up a SFTP acc for a friend of mine.
    Being on my lan the service (port 222) works as intended, but connecting from outside my lan is getting me errors.
    Obviously I’m looking into my routers port forwarding rules and has fixed port 222 -> to port 222 on the ip running the server.

    But I have no luck in getting connected, do you have some tip where to continue my search for errors? ?(
  • New

    Hello All,
    I just achieved the installation of Nextcloud on my OMV, thanks to the 2 great videos (Installation and external access) of Techno Dad Life.
    a thousand times thank you @TechnoDadLife :thumbsup:

    Next step, I need to import a lot of Data (more than 100GB) into Nextcloud.
    These data are stored into an USB external Disk drive which is plugged in the OMV server
    The disk is actually mounted, and I created shared folders that are perfectly accessible via SMB protcole from a Windows laptop

    According to you all, what is the best way to import data into Nextcloud without going through the laptop ?
    and how ?

    i guess the use of rsync is recommended, but I don't know how to implement it with Nextcloud (indexing files etc...)

    Thanks a lot for your help
  • New

    Hello, I do not know why I can not add a second NIC card

    Source Code

    1. OMV\ExecException: Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; systemctl start 'networking' 2>&1' with exit code '1': Job for networking.service failed because the control process exited with error code. See "systemctl status networking.service" and "journalctl -xe" for details. in /usr/share/php/openmediavault/system/ Stack trace: #0 /usr/share/php/openmediavault/system/ OMV\System\Process->execute(Array, 1) #1 /usr/share/php/openmediavault/system/ OMV\System\SystemCtl->exec('start', NULL, false) #2 /usr/share/openmediavault/engined/module/ OMV\System\SystemCtl->start() #3 /usr/share/openmediavault/engined/rpc/ OMVModuleNetworking->startService() #4 [internal function]: OMVRpcServiceConfig->applyChanges(Array,

Unread Threads

Topic Replies Last Reply

Extending storage. Raid 1 to raid 5



Oracle VirtualBox - Remote Display - Settings fehlen



Can´t connect to WEB GUI



Kodi (formerly XBMC) for OMV - test phase



install Intel 9560 WiFi driver



Recent Activities

  • dertourist48 -

    Replied to the thread OMV 4.x Extending storage. Raid 1 to raid 5.

    Most of my data consist of media files (music, movies and photos) and I will primarily use the NAS for my Home Cinema. So right now, I do not need the NAS to run 24/7.
  • paddl82 -

    Replied to the thread OMV 4.x Resolved Oracle VirtualBox - Remote Display - Settings fehlen.

    Great, thats it! Thank you!
  • votdev -

    Replied to the thread OMV 4.x Can´t connect to WEB GUI.

    This is definitely not the OMV login prompt. Are you sure you’re using the correct host and port?
  • KM0201 -

    Liked Adoby’s post in the thread What should I use for a boot drives?.

    Like (Post)
    Quote from cabrio_leo: “Quote from silk186: “I don't have experience working with any type of RAID. ” Another reason to create regular backups of your data :) ” ... and a very good reason not to use RAID. Besides, with RAID you may risk loosing all data…
  • KM0201 -

    Liked Adoby’s post in the thread What should I use for a boot drives?.

    Like (Post)
    If you really need to backup the OS drive every day you are doing something seriously wrong and your thoughts about using flash memory for the OS can be scrapped. Then you need a SSD. On the root filesystem I ONLY have apps and configuration. No, or at…
  • KM0201 -

    Replied to the thread OMV 1.0 Kodi (formerly XBMC) for OMV - test phase.

    Let me preface by saying I love Kodi.. Been using it a few years and even after setting up Emby and really liking it.. I still found myself going back to Kodi. I guess I'm trying to figure out why anyone would go to such great lengths to do this. There…
  • Paradido -

    Liked kribby’s post in the thread OMV 4.x MergerFS folders not mounted in /sharedfolders.

    Like (Post)
    I solved all my issues with mounting MergerFS shares at startup by commenting out the AssertPathIsDirectory directive that referenced the MergerFS folder being shared. For example: Source Code (19 lines)My only guess as to why this works is that Systemd…
  • brazilianmf -

    Posted the thread OMV 4.x Can´t connect to WEB GUI.

    Hi, I have a raspberry with OMV. I couldn´t remember my WEB passwd so I reset it on omv-firstaid, but still can´t log in. It says: Log In fail, nopower! Didn-t find anything online about this. Can someone please help?
  • Galeots -

    Replied to the thread OMV 4.x install Intel 9560 WiFi driver.

    I also tried a guide but I do not really ask for a hand!
  • Fade2Gray -

    Replied to the thread Docker prune now working to reclame space?.

    Hi geaves, I have tried using that command ( docker images -q --filter "dangling=true" | xargs -n1 -r docker rmi ) however it did not work and which l am still getting the same results posted in the above screenshot after running the docker system df…