openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi All,

    In regards to quotas, I have seen @ryecoaaron write in this forum recently:

    "I agree they should be disabled by default (or have a place to disable them). The arm images I create have the quota service disabled by default."

    What's the best and cleanest way to completely disable the quota service?

    I've searched the forum but failed to turn up the definitive answer.

    And before I disable quota's completely... Is there any benefit to leaving them on? I'm the only user accessing the OMV NAS, and I can't think of a reason to use quotas. Course one thing I love about OMV and the OMV developer community is how you don't let users do stupid things easily. So I'm curious if there's a benefit to enabling the quota service that I haven't groked.

    Cheers,
    Steve
  • New

    After lurking on both this forum, and Armbian forum, I'm buying parts to make my first OpenMediaVault NAS, using an ARM SBC (I've settled on the NanoPi Neo 2, with NAS kit, and aluminum case).

    I'm trying to shop for a couple of SATA 3.5" HD enclosures, which are UASP-compatible (NanoPi Neo 2 has USB 2.0 support, with UASP). As I try to find which chipsets in the enclosures are best supported, it's easy to find Jmicron JMS578. But I feel leery about flashing the firmware myself. I would prefer to not have to flash any firmware. (Note: I couldn't find the instructions to do so when I searched the Armbian forum).

    I've heard some mention of Jmicron JMS567 and Jmicron JMS580. It seems the Jmicron JMS567 can only support up to 4TB, and I want to use a 6TB SATA drive. :(

    OK, how about the Jmicron JMS580 then? That sounds the most promising to me at present. Does anyone know of an enclosure for sale anywhere which includes it? Hook a brother up! :D
  • New

    Hello,
    So previously I installed and ran FreeNas from one 32G SandDisk Cruiser USB. (I.E Burned the installs files a USB, Plugged that USB into the box installed the FreeNas from that USB onto the same USB)

    I tried to do the same process for OMV. When I got the partitioning part of the install I got a red box and saying something about no ext4 partition to install onto.
    After that failing. I tried to reinstall again encase I done something wrong. When I booted of the USB I just got a blinking cursor which makes me wonder that I can't install onto the same USB.

    Do I need a second USB to install OMV to? The box I have only has 4 slots for HDD which I want and need to use for my 4 x 2T drives. I don't have room for another disk.

    I tried to do some reading on how to do this but didn't' get very far. I only got more concerns. I read on OMV sites that it is not recommended to install OMV on a USB. Which I find odd as its just the OS the writes will be happening on the disks not the OS.

  • New

    Being probably too presumptuous I am trying to follow the guide
    Nextcloud, your personal cloud server, on Openmediavault
    from Techno Dad Life but I got stuck at the editor GNU nano2.7.4 witch give me a page with menu but completely blank after I typed

    cd /sharedfolders/AppData/Nextclouddb
    nano custom.cnf

    subsequently in my nextclouddb folder I am getting a file custom.cnf.save instead of custom.cnf
    I am not sure what I am doing wrong

Unread Threads

Topic Replies Last Reply

Disable OMV Quota System Entirely

1

ryecoaaron

Multiple ssh-agents spawned by rsync jobs

1

subzero79

Syncthing: webgui settings are not saved

3

ryecoaaron

Problem mounting drive with a bad SMART

4

subzero79

Can not perform any actions on shared folders

6

votdev

Recent Activities