The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New

    Hello guys,

    so here is the story - after a energy loss on my system i had to re-install my complete OMV platform.

    Everything works very smooth, but i fail to generate a letsencrypt certificate - the server's IP is still the same in my network, i can reach it via my domain, and i didn't change my router settings (Fritz!Box 6490 Cable).

    So here are the errors i get when i start a (test-)certificate process:

    HTML Source Code

    1. Failed authorization procedure. (http-01): urn:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from "<!DOCTYPE html>
    2. <html>
    3. <head>
    4. <title>openmediavault - Page not found</title>
    5. <meta http-equiv="Content-Type" content="text/"
  • New

    I'm having a hard time to figure out why i can't get booksonic to v=create the books folder, i have tried to manually edit the location in the container gui.
    i have tried to add a folder in the web gui,
    i have remove and reinstalled the container several times.
    i t just seems the container does not create the default folder to put my files into.
    Any advice on what i could try is much appreciated.

    omv 3.0, docker 3.1.10
  • New


    I have a switched USB cable which I first got for a Raspberry Pi 2 before upgrading to a Pi3, it worked fine on both. I recently updated my OMV on Pi3 and now I am constantly getting the flashing lightning bolt icon in the corner of the screen.

    I've narrowed it down to being the switched USB that is the problem so I want to get another but first wanted to ask if anyone can recommend one that they have got to work with OMV 17 running on Pi3.

    Any recommendations please?


Unread Threads

Topic Replies Last Reply

Power loss and system drive will not boot



Newly installed OMV Server not reachable - IP: inet (v4) - connection timed out; inet (v6)-IP: connection refused - how to access web interface ?



Replacing a disk and assigning same label?



Nas selber zuammenbauen



How to mount a local share or folder within a share into another share within OMV



Recent Activities