openmediavault

The open network attached storage solution

News

  • New

    Hi there, I’m new to the world of OMV and trying to set up a SFTP acc for a friend of mine.
    Being on my lan the service (port 222) works as intended, but connecting from outside my lan is getting me errors.
    Obviously I’m looking into my routers port forwarding rules and has fixed port 222 -> to port 222 on the ip running the server.

    But I have no luck in getting connected, do you have some tip where to continue my search for errors? ?(
  • New

    Hello All,
    I just achieved the installation of Nextcloud on my OMV, thanks to the 2 great videos (Installation and external access) of Techno Dad Life.
    a thousand times thank you @TechnoDadLife :thumbsup:

    Next step, I need to import a lot of Data (more than 100GB) into Nextcloud.
    These data are stored into an USB external Disk drive which is plugged in the OMV server
    The disk is actually mounted, and I created shared folders that are perfectly accessible via SMB protcole from a Windows laptop

    According to you all, what is the best way to import data into Nextcloud without going through the laptop ?
    and how ?

    i guess the use of rsync is recommended, but I don't know how to implement it with Nextcloud (indexing files etc...)

    Thanks a lot for your help
  • New

    Hello, I do not know why I can not add a second NIC card

    Source Code

    1. OMV\ExecException: Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; systemctl start 'networking' 2>&1' with exit code '1': Job for networking.service failed because the control process exited with error code. See "systemctl status networking.service" and "journalctl -xe" for details. in /usr/share/php/openmediavault/system/process.inc:182 Stack trace: #0 /usr/share/php/openmediavault/system/systemctl.inc(86): OMV\System\Process->execute(Array, 1) #1 /usr/share/php/openmediavault/system/systemctl.inc(146): OMV\System\SystemCtl->exec('start', NULL, false) #2 /usr/share/openmediavault/engined/module/networking.inc(44): OMV\System\SystemCtl->start() #3 /usr/share/openmediavault/engined/rpc/config.inc(194): OMVModuleNetworking->startService() #4 [internal function]: OMVRpcServiceConfig->applyChanges(Array,

Unread Threads

Topic Replies Last Reply

Can´t connect to WEB GUI

0

install Intel 9560 WiFi driver

3

Galeots

Docker prune now working to reclame space?

4

Fade2Gray

Sftp nat error?

1

gderf

Kodi (formerly XBMC) for OMV - test phase

63

Galeots

Recent Activities

  • Paradido -

    Liked kribby’s post in the thread OMV 4.x MergerFS folders not mounted in /sharedfolders.

    Like (Post)
    I solved all my issues with mounting MergerFS shares at startup by commenting out the AssertPathIsDirectory directive that referenced the MergerFS folder being shared. For example: Source Code (19 lines)My only guess as to why this works is that Systemd…
  • brazilianmf -

    Posted the thread OMV 4.x Can´t connect to WEB GUI.

    Thread
    Hi, I have a raspberry with OMV. I couldn´t remember my WEB passwd so I reset it on omv-firstaid, but still can´t log in. It says: Log In fail, nopower! Didn-t find anything online about this. Can someone please help?
  • Galeots -

    Replied to the thread OMV 4.x install Intel 9560 WiFi driver.

    Post
    I also tried a guide but I do not really ask for a hand!
  • Fade2Gray -

    Replied to the thread Docker prune now working to reclame space?.

    Post
    Hi geaves, I have tried using that command ( docker images -q --filter "dangling=true" | xargs -n1 -r docker rmi ) however it did not work and which l am still getting the same results posted in the above screenshot after running the docker system df…
  • gderf -

    Replied to the thread OMV 4.x Sftp nat error?.

    Post
    Have you tried this test? canyouseeme.org/
  • Tobbe82 -

    Posted the thread OMV 4.x Sftp nat error?.

    Thread
    Hi there, I’m new to the world of OMV and trying to set up a SFTP acc for a friend of mine. Being on my lan the service (port 222) works as intended, but connecting from outside my lan is getting me errors. Obviously I’m looking into my routers port…
  • Galeots -

    Replied to the thread OMV 1.0 Kodi (formerly XBMC) for OMV - test phase.

    Post
    With the new version do not compile and by mistake to install the video drivers, give me a hand !?
  • tkaiser -

    Replied to the thread OMV for RockPro64 (and other RK3399 devices soon).

    Post
    Quote from Robbin: “It arrived! 4x SATA HAT for NanoPi M4 ” And it should work out of the box: cnx-software.com/2019/02/19/4x…eo-m4-nas/#comment-560924
  • JohnStiles -

    Replied to the thread OMV 4.x Your proven iptables rules for Docker.

    Post
    Quote from TechnoDadLife: “Hi JohnStiles, I don't use iptables as a home user. Are you using this in an office environment? ” iptables at home, even g / ufw ... as long as there is an active firewall. Generally, I am curious about the network…
  • geaves -

    Replied to the thread Docker prune now working to reclame space?.

    Post
    Quote from Fade2Gray: “Thanks for your help ” You need to run the command in @TechnoDadLife video that should solve the problem, but thanks for the docker system df, I had some reclaimable space in Volumes :thumbup: