openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

DynDNS & No-IP free DDclient plugin

61

bedas

Transmission download issue

0

NAS Selbstbau - Plan mit Athlon 200GE empfehlenswert?

3

tkaiser

Sync zwischen zwei Systemen via VPN

0

Cannot log into webgui after update to 4.x

2

hargathor

Recent Activities

  • bedas -

    Replied to the thread OMV 1.0 DynDNS & No-IP free DDclient plugin.

    Post
    sorry for the bump freedns (or afraid.org) has improved the dynamic update interface to update without the need to send user/pass over, very easy. and i'm a little dumb :thumbsup:
  • MrScavenge -

    Posted the thread OMV 4.x Transmission download issue.

    Thread
    Running sonarr and radarr, using haugene/openvpn-transmission as a download client in dockers, everything seems to be working smoothly until today i noticed a lot of torrents in the "waiting" field. I have other torrents that are seeding with no issues…
  • tkaiser -

    Replied to the thread NAS Selbstbau - Plan mit Athlon 200GE empfehlenswert?.

    Post
    No idea about PSUs (the times I built servers or PCs are long ago -- today with x86 we only use Dell and SuperMicro servers, fully assembled by a contractor). Unfortunately the whole 'energy efficient NAS' thing boils down to reducing the count of disks…
  • hargathor -

    Liked votdev’s post in the thread Cannot log into webgui after update to 4.x.

    Like (Post)
    The database was inconsistent before the update (an integer config option was not set). According to the output one of the omv-extras.org plugins raised the issue. Because of that the migration fails. Now it is nearly impossible to get it working again.…
  • hargathor -

    Replied to the thread Cannot log into webgui after update to 4.x.

    Post
    That was the response I was afraid of. I've already installed on the side a new version of OMV but redo the whole configuration is pretty tedious. What is weird is that all services seems to work (can see my shares etc...), but only the webui is not…
  • votdev -

    Replied to the thread Cannot log into webgui after update to 4.x.

    Post
    The database was inconsistent before the update (an integer config option was not set). According to the output one of the omv-extras.org plugins raised the issue. Because of that the migration fails. Now it is nearly impossible to get it working again.…
  • daNick73 -

    Replied to the thread NAS Selbstbau - Plan mit Athlon 200GE empfehlenswert?.

    Post
    @tkaiser MANY MANY THANKS for the lightning fast response. I read here quite a bit and your dedication to help others is amazing! 1. On PSU (I already noted you do all to save the world from useless power consumption): any other recommendation for me to…
  • FFrank -

    Replied to the thread OMV 4.x UrBackup - need to set shared folder new after reboot?!?.

    Post
    Could it be a problem with permissions? Who should bee the owner of the UrBackup backup folder? Who should have permission? Thanks. F.
  • tkaiser -

    Replied to the thread NAS Selbstbau - Plan mit Athlon 200GE empfehlenswert?.

    Post
    CPU performance is more than sufficient for your use case (the 200GE is almost twice as fast with single-threaded loads as the Turion in your N40L, when all cores are utilized it's even 5 times more CPU horsepower). For NAS/backup CPU/RAM are rather…
  • geaves -

    Replied to the thread NanoPi Neo 2 NAS kit (with 3 drives).

    Post
    Whilst this is not going to win any aesthetics awards, it doing what you want it to do :thumbsup: