openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    I am getting odd errors installing some plugins like shell in a box and nut:

    openmediavault-shellinabox : Depends: shellinabox (>= 2.18) but it is not installable

    And for nut, if I try and install the nut dependency that openmediavault-nut requires and complains about:

    sudo apt-get install nut
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package nut is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source

    It feels like I don't have all the sources or something
  • New

    Hello together,

    I'm not completely new to OMV and VirtualBox but I don't have any experience with OMV VirtualBox plugin.
    I installed it from omvextras repo (stable) and it seems to work (didn't try to run a vm yet), but the "Advanced configuration" switch is nonfunctional.
    I can enable it but the "preferences" section in phpvirtualbox stays as empty as before. (All the important options are missing.)

    When I try to disable "Advanced configuration" again, I get the following message:

    "Bad Gateway"

    HTML Source Code

    1. <html>
    2. <head><title>502 Bad Gateway</title></head>
    3. <body bgcolor="white">
    4. <center><h1>502 Bad Gateway</h1></center>
    5. <hr><center>nginx</center>
    6. </body>
    7. </html>

    Uninstallating and reinstalling the virtualbox plugin didn't solve the problem and I…
  • New

    Hello,

    I have tried to google this issue, but without success. I have a host on OMV4 with virtualbox plugin. I have 3 VM's (2x Debian 9 + 1x Windows 7). I need to keep those 2 Debian guests alive, but each time I restart the host, all running VM's are changing state to Aborted. I can start them manually via web gui but this is not what I need. I have tried to use VBoxManage, but output is clear. I think that user vbox can handle VM's, but do not know a password for this user. I assume that VM's are not closed properly.

    I have already edited /etc/default/virtualbox and changed sections to SHUTDOWN_USERS="vbox admin root" and SHUTDOWN=savestate (have tried also acpibutton - same result). I have also tried to switch them to Automatically start via web gui.

    Is there any way to start those machines automatically when host machine boots up and shut down them properly when host machine goes gown/restarts?

    EDIT:

    I have managed to log in as user vbox (su vbox) and can list machines and…

Unread Threads

Topic Replies Last Reply

NextCloud Installation Q & A

493

riff-raff

add additional volume map to docker container

7

RPMan

Help: RAID 5 data Recovery

5

ade86

Trouble Installing Some Plugins - Missing Core Packages - Missing Repo?

0

OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!

0

Recent Activities

  • riff-raff -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    I extracted my /nextcloud/data to a different location, my shares are /Storage/nextcloud/nextcloud /Storage/nextcloud/nextcloud_data Is it neccessary to install nc fresh or just unzip the package, since all relevant installation information such as…
  • RPMan -

    Liked subzero79’s post in the thread OMV 4.x add additional volume map to docker container.

    Like (Post)
    You cannot attach volumes to running containers. The “modify” button is not modify perse, it just parses the curent relevant parameters and deletes the running container and creates a new one with the same params plus the ones you add. Make sure the…
  • RPMan -

    Replied to the thread OMV 4.x add additional volume map to docker container.

    Post
    Quote from subzero79: “You cannot attach volumes to running containers. The “modify” button is not modify perse, it just parses the curent relevant parameters and deletes the running container and creates a new one with the same params plus the…
  • ade86 -

    Replied to the thread Help: RAID 5 data Recovery.

    Post
    not sure if this would be a good guide, but possibly similar to my situation. blog.al4.co.nz/2011/03/recover…-with-two-failed-devices/
  • seed -

    Posted the thread OMV 4.x Trouble Installing Some Plugins - Missing Core Packages - Missing Repo?.

    Thread
    I am getting odd errors installing some plugins like shell in a box and nut: openmediavault-shellinabox : Depends: shellinabox (>= 2.18) but it is not installable And for nut, if I try and install the nut dependency that openmediavault-nut requires and…
  • Mangoheini -

    Posted the thread OMV 4.x OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!.

    Thread
    Hello together, I'm not completely new to OMV and VirtualBox but I don't have any experience with OMV VirtualBox plugin. I installed it from omvextras repo (stable) and it seems to work (didn't try to run a vm yet), but the "Advanced configuration"…
  • flmaxey -

    Replied to a comment by exyu74 on flmaxey’s wall.

    Wall Reply
    Thanks.
    Given that no official manual was available, a "Getting Started" guide seemed to be needed.
    I'm not a moderator but I'll ask about getting some links to the doc.
  • donh -

    Replied to the thread OMV 4.x OMV 4 on Debian 9 problem install.

    Post
    Ok lets brute force this thing. Here are the dependencies a clean vm installed. paste.debian.net/1026490 Run each apt-get install line. wget http://packages.openmediavault.org/public/pool/main/o/openmediavault/openmediavault_4.1.6_all.deb apt-get
  • tinh_x7 -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    You should back up your data before you do a clean installation. Try this: 1. Put NC in Maintenance mode. 2. rename your NC folder to Nextcloud-old 3. Download the current NC 4. Extract the downloaded file 5. Copy the config.php, apps, and data folder…
  • flmaxey -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Quote from geaves: “TBH I'm happy the way it is at present, the new version whitelist and blacklist add seems to working from the GUI. The only thing that didn't make sense to me was that iPhone would connect but the iPad wouldn't even after a network…