openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

ZFS Plugin Install Failure on Fresh OS Install

0

pcie video card

2

goatmax

Slight difficulty understanding virtual login

2

Kai

update omv3 to omv4

1

ryecoaaron

Virtualbox on omv4

11

caseyj

Recent Activities

  • goatmax -

    Liked flmaxey’s post in the thread pcie video card.

    Like (Post)
    There are two types of Mobo's - those with integrated video output and those without a video output. Those without a video output generally (not always) need a video card just to boot. This is idle speculation but, something about installing the ssd…
  • goatmax -

    Replied to the thread pcie video card.

    Post
    Thanks for the reply, the weird thing is I was already running omv4 ( upgraded from a way earlier version) on an ssd before with no probs and the board was a headless crypto mining machine in a previous life with no worries there either! Anyway did some…
  • Kai -

    Replied to the thread Slight difficulty understanding virtual login.

    Post
    Quote from macom: “Quote from Kai: “It ran through its paces and finally ended up stopping at the [login] dos prompt. ” What you see is the CLI. You need to enter "root" as user and the password you created when you set up the installation.Admin is…
  • ryecoaaron -

    Replied to the thread OMV 3.x Upgrade 3.x -> 4.x update omv3 to omv4.

    Post
    Remove the hwraid repo from /etc/apt/sources.list.d/omv-extras-org.list. It doesn't exist in OMV 4.x.
  • caseyj -

    Replied to the thread OMV 4.x Virtualbox on omv4.

    Post
  • caseyj -

    Liked kekec888’s post in the thread OMV 4.x Virtualbox on omv4.

    Like (Post)
    @Huberer hmm mine stays the same, but you are right with file vboxdrv, but that doesnt seems to affect or give any errors in log... Try this for autoboot: I made a workaround solution - i created a script in /etc/init.d/startvm startvm file…
  • tkaiser -

    Replied to the thread OMV 4.x RAID Creation Fails Every Time With Failed to Execute Command On New Installation.

    Post
    Quote from geaves: “Then if a user came up with a problem on a Pi, because this is not going to go away, they can be pointed to ” That's nice for those people having fun spending their time on the forum and answering the same questions again and…
  • tkaiser -

    Replied to the thread OMV 3.x Plugins don't install (Odroid C1+ Erasmus 3.0.99.

    Post
    Quote from hanscie: “Network/firewall problem detected ” Your box has no Internet access and the installation contains some quite old tools. So it seems you never updated Debian/OMV and I would assume that's related to the problems you face. The…
  • pierre2000 -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x upgrade 3->4, Failed to start The PHP 7.0.

    Post
    fixed it: Quote: “Problem after Upgrade
  • Quote from JakRuzL: “I use a Win10 laptop for work. I have a raspberry pi 3b and 2 500G (western digital I believe) drives with nothing on them. All I really want is to have multiple locations of the same set of files for redundancy just incase I lose…