openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hello to all,

    I would like to get the opinion especially from guys in that working on the development. From time to time I use the console to do some tasks that either the GUI don't have or works little different that I expect. Right now I'm using the root user but it is quite known that it is not a good practice but.... we are talking about openmediavault and not a pure linux system
    So I would like to ask if it worth/good etc. to continue use root or it is better to create a user and when it is needed invoke sudo.
  • New

    Leider brachte die Suche im Forum keine für mich verwertbaren Ergebnisse, daher versuche ich es hier mal mit meinem Problem:

    Vor dem Update auf die aktuelle OMV-Version 4.1.6 (Arrakis) unter der alten 3er-Version lief das Autoshutdown-PlugIn anstandslos. Auch das Upgrade von der 3er Version auf die 4er Version lässt (von ein paar anderen Fehlern abgesehen) das NAS automatisch runterfahren.

    Meine zweite SSD mit einer kompletten Neuinstallation (kein Upgrade von 3 auf 4) scheitert jedoch am automatischen Herunterfahren, obgleich das Autoshutdown-PlugIn exakt gleich konfiguriert wurde.

    Ich würde das NAS gerne mit der "cleanen" Neusinstallation weiterbetreiben aber eben auch automatisch abschalten können. Wer kann mit bestem Dank im Voraus helfen?

    Autoshutdown-Version: 4.0.3
    OMV 4.1.6 (Arrakis)
    Kernel: Linux 4.16.0-0.bpo.1-amd64
    Debian GNU/Linux 9.4 (stretch)
  • New

    Hi all,

    I'm currently in a testing phase to setup a new NAS. I want to use Snapraid and mergerfs as union filesystem on top.
    I'm faced with the issue below. <== and I'm hoping for help.

    1. Snapraid creation ok

    2. Union filesystem created (done via web client)

    #################################################################################
    root@openmediavault:~# mergerfs.ctl info
    - mount: /srv/c6b1f64f-2c51-4adb-bbb2-1f5c3f650c48
    version: 2.23.1
    pid: 19933
    srcmounts:
    - /srv/dev-disk-by-id-ata-Samsung_SSD_850_EVO_250GB_S2CJNXAGC00673K-part3 <== partition
    - /srv/dev-disk-by-label-data1 <== real disk
    ##################################################################################

    After creating a shared folder named hugo the following happens:

    ##################################################################################
    root@openmediavault:~# mergerfs.ctl info
    - mount:…

Unread Threads

Topic Replies Last Reply

HPE Proliant Servers

459

Bandicoot803

OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!

11

flmaxey

openmediavault-emby plugin (formerly mediabrowser)

1,538

tinh_x7

ZFS device(s) not listed in devices dropdown

36

flmaxey

Several problems running OMV 3

16

flmaxey

Recent Activities

  • Bandicoot803 -

    Replied to the thread HPE Proliant Servers.

    Post
    @DoItMyselfToo: I don't think you need a more powerful processor on a system that's THAT recent, unless you REALLY want a terrifying speed. For a company network with some 50+ clients all scrambling loads of data in unison, I would understand that. But…
  • flmaxey -

    Replied to the thread OMV 4.x OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!.

    Post
    Quote from Mangoheini: “Way to reproduce: - install OMV4 (in my case on real amd64 hardware) - reboot with connected data hdd - install all available updates - reboot - install omv-extras and after that virtualbox plugin - enable virtualbox plugin,…
  • tinh_x7 -

    Replied to the thread OMV 2.x openmediavault-emby plugin (formerly mediabrowser).

    Post
    Uninstall your Emby with the previous posts, and use the script that I've provided. Uninstall: sudo apt-get remove --purge emby-server
  • TenaciousD -

    Replied to the thread OMV 2.x openmediavault-emby plugin (formerly mediabrowser).

    Post
    I have a similar problem to tinh_7. My emby server is currently on version 3.3.1.0. I installed it ages ago using the command line (following a guide here), and used to be able to update it in the Update Management tab of the OMV GUI. That obviously…
  • flmaxey -

    Replied to the thread OMV 4.x OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!.

    Post
    OK, I'll bite. I'm installing VB on a clean OMV4 build, real hardware, as I type this. However, I'm not using the backports kernel. I'll let you know what happens.
  • flmaxey -

    Replied to the thread ZFS device(s) not listed in devices dropdown.

    Post
    Quote from Blabla: “Quote from Blabla: “Guys so there is some workaround to this problem? :( Right now I can't share my mirror :( ” up. There is some way to resolve this? ” What are you looking for? A resolution (may take awhile) or a work around…
  • Mangoheini -

    Replied to the thread OMV 4.x OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!.

    Post
    Ok, I decided to completely start over new and reinstall OMV 4.0 because I need a working Virtualbox installation. But the exact same error persists even with only Virtuabox Plugin (and omv-extras) installed! Way to reproduce: - install OMV4 (in my…
  • flmaxey -

    Replied to the thread Several problems running OMV 3.

    Post
    If it's clean (suber), your filesystem (Ext4) is OK. That's good because discovering what is keeping the array busy might have been an ordeal. Don't forget to clone your boot card.
  • flmaxey -

    Replied to the thread Cant access smb share on omv4?.

    Post
    If you haven't found a fix yet, take a look at this. Force NTLM v1 and v2 in Win10, 8, 7. As I understand it, Microsoft Kerberos is now Microsoft's preferred security choice (of course) for network authentication so the negotiation starts there. …
  • Blabla -

    Replied to the thread ZFS device(s) not listed in devices dropdown.

    Post
    Quote from Blabla: “Guys so there is some workaround to this problem? :( Right now I can't share my mirror :( ” up. There is some way to resolve this?