openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

SDB, or SDC but never SDB and SDC at the same time?

0

The Class E Network

432

flmaxey

You've heard it before -- "...I'm building a NAS...I need..."

17

GeekGrrl

Cannot see file system after 2x to 4x upgrade! Disk is detected.

0

RPi 3B+ running OMV 4: Problem with update/upgrade and vcgencmd

0

Recent Activities

  • TroyO -

    Posted the thread OMV 4.x SDB, or SDC but never SDB and SDC at the same time?.

    Thread
    Ever been sure that your question has been covered 27,985 times in a forum, but you just can't harness the search-fu to find the posts? I'm using an old Dell Laptop (Latitude E7440 if it helps) to run OMV. It installed easy-peasy. I have it hooked up…
  • flmaxey -

    Replied to the thread The Class E Network.

    Post
    You might be interested in this, if you have an R-PI to reuse. R-PI images collection More R-PI images, Debian, Ubuntu (current)
  • flmaxey -

    Replied to the thread The Class E Network.

    Post
    Did you install something with a desktop? I think, in this case and with weak hardware, I'd go with a minimal install. Hum,,, I just noticed that R-PI's are not supported by Armbian. (Which might explain why our good buddy doesn't want to support…
  • GeekGrrl -

    Replied to the thread You've heard it before -- "...I'm building a NAS...I need...".

    Post
    If it’s on your router I don’t see the use for multiple connection unless you need to connect to different relay servers for location
  • keribi560 -

    Posted the thread OMV 4.x Cannot see file system after 2x to 4x upgrade! Disk is detected..

    Thread
    I built another OMV box with with 4.1.13-1 (old box was 2x stoneburner). The 2x raid 5 array transferred to 4x fine but I have another 3tb drive from the 2x box (not in the raid array) that is detected but does not show up in the file systems. I DO NOT…
  • Remko -

    Replied to the thread How to install VirtualBox on a baremetal OpenMediaVault install.

    Post
    Super!, it's working here. thanks!!
  • geaves -

    Replied to the thread The Class E Network.

    Post
    Well so far pi hole running on Raspbian Lite is a PITA!! the pihole-FTL keeps coming up with dnsmasq: failed to create listening socket for port 53: Address already in use having searched for a solution most appear to be related to Ubuntu. The web gui…
  • bad_boo -

    Replied to the thread Speed Transfer, Very slow.

    Post
    ok I have an update. I called the ISP and after testing, with speed test, I realized that wifi download speed is like around 36 Mbps and my wired desktop is 10 Mbps. I guess it has to be my equipment. Btw I have a pretty long cat5 wired to my PC, so I…
  • scarabaeus -

    Replied to the thread OMV 4.x Openmediavault-backup - Command DD - Restore backup.

    Post
    Thx for yr reply
  • Quote from Stramm: “Dein Strato Account muß es Dir erlauben, den CNAME Eintrag zu ändern.Wenn das eingerichtet ist, landest Du schon mal bei Aufruf Deiner Subdomain bei Deiner Fritzbox. Um auf das Nas zu kommen mußt Du noch Portfreigaben…