openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi Guys,

    I've woken up this morning and can't access any media on my server. Logged into OMV GUI, rebooted and the drives are all still there, but the RAID is missing (I believe it was a RAID 5 array). Have looked at a few threads on the forum, and tried to start a self-diagnosis, but I was hoping one of you would kindly offer me some guidance.

    blkid:
    /dev/sdb: UUID="6ff00f35-b3aa-6d29-25ac-1d7e2a2b2007" UUID_SUB="ef7151df-f61f-ce6e-1612-4dbfc0e9d1cf" LABEL="openmediavault:MEDIAVAULT" TYPE="linux_raid_member"
    /dev/sdd: UUID="6ff00f35-b3aa-6d29-25ac-1d7e2a2b2007" UUID_SUB="55ad5625-0b73-7d46-248e-aedccfc05460" LABEL="openmediavault:MEDIAVAULT" TYPE="linux_raid_member"
    /dev/sdf: UUID="6ff00f35-b3aa-6d29-25ac-1d7e2a2b2007" UUID_SUB="6c9b69a2-58ef-cced-95f1-11233b066a54" LABEL="openmediavault:MEDIAVAULT" TYPE="linux_raid_member"
    /dev/sde: UUID="6ff00f35-b3aa-6d29-25ac-1d7e2a2b2007" UUID_SUB="7a6cb4e9-902f-3852-3c8a-01196f74dcea" LABEL="openmediavault:MEDIAVAULT"…
  • New

    Hello,

    my NAS runs on OMV3.0.73 with 2xWD 3Tb disks in Raid1. Autoupdates are turned off and i never start updates manually. Very stable so far. I am normal home user and want the most stable system and no pressure to login if i dont want to.

    Which strategy do you recommend to get the most stable system:
    A) no updates at all
    B) just some of them, for example if my WiFi isnt working anymore
    C) check every single update and decide, if i need it
    D) just get all of them
    For example "debconf1.5.56+debu8.1 - debian configuration management system" - sounds important, but do i need it? Or could it even cause problems? I have no idea....

    If my questions are stupid, pls dont kill me.

    Love this forum
    Chris
  • New

    I noticed some weird intermittent problems on my network. At first I thought there was a problem with the router, but then I checked the server usage graphs and saw that the OMV box was periodically saturating the network connection to an absurd degree.

    On the hourly graph the baseline noise at the bottom is me doing some file copying. The spikes are something entirely different. Somehow the server has sent out 335 Tb of network traffic this month, in these random spikes.

    Has anyone seen this before? Any idea what's causing it?

Unread Threads

Topic Replies Last Reply

UrBackup Plugin not installing in version 3.0.89

30

ShinobiX9X

OMV won't boot

1

Dropkick Murphy

RAID Disappeared - need help to rebuild

17

Sc0rp

Cannot install openmediavault on raspian 9

8

tkaiser

Probleme RAID1 einbinden auf OMV 3.0.92 (Erasmus)

2

Sc0rp

Recent Activities

  • ShinobiX9X -

    Replied to the thread OMV 3.x UrBackup Plugin not installing in version 3.0.89.

    Post
    Hello, So i found my problem was "pi-hole" blocking the traffic. Everything works fine now.
  • Dropkick Murphy -

    Replied to the thread OMV won't boot.

    Post
    Quote: “Lifetime writes: 318 GB ” On a 8GB Stick? Alas, this item is really f*cked up... Get a new one and read [Tutorial][Experimental][Third-party Plugin available]Reducing OMV's disk writes, also to install it on USB flash Sorry
  • Sc0rp -

    Replied to the thread RAID Disappeared - need help to rebuild.

    Post
    Re, Quote from brifletch: “I'm still getting the same error, even when adding the ending slash? ” Uhm ... just issue an ls -la /root to see what's going on in this dir, if there is a file called "20172417-raid-issue" (the line then starts with "-rwx"),…
  • brifletch -

    Replied to the thread RAID Disappeared - need help to rebuild.

    Post
    Quote from brifletch: “Yes, I do have email notification ... I'd received emails about the pending sectors, but not to the effect of any failed disc. ” And that's because I only had the notifications for SMART events turned on :( . I have to go out for a…
  • brifletch -

    Replied to the thread RAID Disappeared - need help to rebuild.

    Post
    Quote from Sc0rp: “Sorry that was my error, while fast typing ... add a slash on the end:cp -v /var/log/messages* /root/20171124-raid-issue/ After copying the files, you can do the search on this directory ... just change the path from "/var/log/" to…
  • Sc0rp -

    Replied to the thread RAID Disappeared - need help to rebuild.

    Post
    Re, Quote from brifletch: “I'll do as you suggested with the logs (though the code you suggested is returning an error, currently: `/root/20171124-raid-issue' is not a directory), and give the reassembly a go. ” Sorry that was my error, while fast…
  • tkaiser -

    Replied to the thread Cannot install openmediavault on raspian 9.

    Post
    Quote from carriba: “You can donwload its image file and flash it into SD card. ” But it won't help him since he wants to use one of the two devices on the left while the above OMV installation image needs one of the two on the…
  • brifletch -

    Replied to the thread RAID Disappeared - need help to rebuild.

    Post
    From reasonably positive to, really not positive at all ... Yes, I do have email notification ... I'd received emails about the pending sectors, but not to the effect of any failed disc. I'm using Seagate Barracuda 3TB discs (which I recently learned…
  • carriba -

    Replied to the thread Cannot install openmediavault on raspian 9.

    Post
    OMV 3 under Raspbian Jessie works for fine for the purposes you're describing here as an FTP server. You can donwload its image file and flash it into SD card. In my case also get the PlexMediaServer running fine. I have not tried the installation of
  • brifletch -

    Replied to the thread RAID Disappeared - need help to rebuild.

    Post
    @tkaiser I can see in the logs that sdb encountered a number of read error not correctable errors at that time last night. sdb: SMART attribute199 UDMA_CRC_Error_Count -OSRCK 200 200 000 - 0 That drive has some pending sectors too,…