openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

Disks detected but not show up in File Systems

0

How to install VirtualBox on a baremetal OpenMediaVault install

11

ala.frosty

New to OMV and Rasberry pi 3 b+

21

Agricola

Setting up Rsync

6

Agricola

URGENT HELP NEEDED - a device got unmounted now I can't remount it

6

Kai

Recent Activities

  • baby007 -

    Posted the thread OMV 4.x Disks detected but not show up in File Systems.

    Thread
    HI, in 'Disks', OMV was able to detect and show all 24 disks in my system from 'sdb' all the way to 'sdy'. But so for some reason no devices after 'sdq' showing up in 'File Systems'. The result of 'lsblk' does show disks from 'sdr' to 'sdy' Among…
  • ala.frosty -

    Replied to the thread How to install VirtualBox on a baremetal OpenMediaVault install.

    Post
    Source Code (7 lines)
  • Agricola -

    Replied to the thread New to OMV and Rasberry pi 3 b+.

    Post
    I'll try it without them then and see how it goes. I am at the early stages of this project and haven't really committed any vital data to my shares yet. Should I also stick with Samba alone and not worry about setting up Apple Filing too? My Macs seem…
  • Agricola -

    Replied to the thread OMV 4.x Setting up Rsync.

    Post
    I set it up with the /usr/bin/rsync path and it seems to be working fine. Give me a clue: how do I tell if I'm getting a good copy on the backup drive? Total novice on this end; probably should take a class in Linux command line. I am pretty sure the…
  • Kai -

    Replied to the thread OMV 4.x URGENT HELP NEEDED - a device got unmounted now I can't remount it.

    Post
    Okay folks, here's where I am at. I'm certain I'm the one that screwed up my OMV virtual install by carelessly exiting from the OMV Control Panel. I found that I could not even create a new share. I screwed up something big time. But, I still think all I
  • ryecoaaron -

    Replied to the thread OMV 4.x Error while applying config changes.

    Post
    The error in your picture is fixed by the latest omv-extras. Install the update from the Updates tab.
  • ryecoaaron -

    Replied to the thread How to install VirtualBox on a baremetal OpenMediaVault install.

    Post
    That looks perfect. Can you post the output of: apt-cache policy virtualbox now
  • Gratz -

    Posted the thread OMV 3.x Can't boot web server and access webUI after failed update.

    Thread
    Hi I regularly install all updates from the webUI. Last time I did that there was an error message and I have not been able to access the webUI ever since. When I reboot the system and attach a monitor to my server I get this message on repeat: Quote:…
  • gderf -

    Replied to the thread OMV 4.x what is taking up so much space on the boot drive?.

    Post
    You could try copying /var/lib/docker to the Shared folder you created and try switching to that folder again in the plugin. If it worked you can delete /var/lib/docker As I said, your manual edit made to fstab will sooner or later be undone. Do the…
  • rancio123 -

    Liked bradman1968’s post in the thread OMV 1.0 Default Login?.

    Like (Post)
    Hello,I just installed OMV in virtual environment. When I'm prompted to log into the OS, I get the prompt advising of the normal default username/password, but this does not work. What's the actual default admin login? Thanks,Brad