openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    With the discontinuation of support for OMV 3.x I finally upgraded to OMV 4.x (4..1.9) this week.

    The update has fixed :) a problem with CIFS/SMB I had not realised was related to OMV. Until my OMV update, opening documents from OMV from within LibreOffice on Mint always suffered a 60-90 second delay. As the delay was restricted to that particular client application, it did not really occur to me that the problem related to OMV.
    It is now merely of academic interest, but does anyone know what changes have been made to CIFS/SMB in OMV 4.x?

    (Now if I can only work out why MyWebSQL won't connect to mysql in OMV 4, then my upgrade will be a complete success).
  • New

    I have a situation where I got OMV installed on a Raspberry Pi and as I thought it would be helpful and could be easily accessed by a Windows Server 2003 system and a new Windows 10 system. I'm able to connect, view, etc. from the Windows 10 system without issue. However when trying to connect from the Windows Server 2003 I get a response asking for username and password, enter them correctly and login box says wrong user or password, while adding RASPBERRYPI\ in front of the username. I'm hoping there's a configuration or setting I'm missing to get it to log in to the samba share but I've been unable to find it.

    Thanks for your help in advance.
  • New

    First, I was careful setting up OMV. I kept NotePad and recorded all IDs/Passwords, key information.

    I linked them to workstation PC (Windows 7 PeodwaaionL 7YR OLD PC) and BRAND NEW HP LAPTOP (WINDOWS 10 S)

    lAPTOP LOST ACCESS TO NAS1 saying password was wrong / but it was right as I logged in when I set it up. AND NOTEPAD matched info. so I disconnected it from laptop. Reconnected it today and it is running fine.

    Nas2 went off line completely. I quickly added it back to both PCs. IT IS running today but haven't tried to access it yet. I will within the hour.

    workstation has tons of data to backup which will be a good test.

    ANOTHER ITEM:


    2x iPads both have tons of data that needs backup. I gotta figure out APPLE OS iOS V10.3.3 ( NEWEST IT WILL SUPPORT)
    I DONT KNOW iOs AND HOW TO SETUP NAS.

    if THERE IS ANYONE THAT CAN GIVE DIRECTION, I WOULD APPRECIATE IT. (I SEARCHED FORUM BUT NOTHING CAME UP. MAYBE I SEARCHED WRONG.

    GOD BLESS EVERYONE! :)

Unread Threads

Topic Replies Last Reply

SD Card not being used entirely - uncertain causes

13

tkaiser

Adding usb external HDD to mirror some folder from another hdd

9

mcgyver83

Sharing folders/files over internet

30

Mr.Grape

GLITCHES WITH NAS1 AND NAS2 SETUPS. ALSO Apple iPad iOs question.

1

macom

CIFS/SMB changes from OMV 3.x to 4.x ?

1

tkaiser

Recent Activities

  • tkaiser -

    Replied to the thread SD Card not being used entirely - uncertain causes.

    Post
    Quote from Mr.Grape: “One of the OP card is supposedly 64GB. Maybe fake 64GB? ” No, the symptoms are different. The FTL (flash translation layer) completely abstracts physical from logical view. 'Resizing' a flash media partition on counterfeit…
  • tkaiser -

    Replied to the thread SD Card not being used entirely - uncertain causes.

    Post
    Quote from macom: “The partition is resized during first boot ” That's the reason I implemented a mandatory reboot on all the OMV images at first boot since with some combinations of kernel/filesystem a fs resize doesn't work without reboot. In case…
  • mcgyver83 -

    Replied to the thread OMV 3.x Adding usb external HDD to mirror some folder from another hdd.

    Post
    Ok, lt's setup something like 30s sync Thanks
  • Mr.Grape -

    Replied to the thread OMV 4.x Sharing folders/files over internet.

    Post
    Quote from Frepke: “Hello Mr.Grape, Thanks for the demo setup. This is a nice solution and looks very simple and easy to use. Have to figure out how to create this, but I gonna try. Thanks, Patrick ” The easiest way for you is the webdav plugin.…
  • macom -

    Replied to the thread SD Card not being used entirely - uncertain causes.

    Post
    Quote from whatdamat: “The partition seems to come out at 1gb every time, which is really strange ” After writing the image or after first boot? The partition is resized during first boot.
  • Mr.Grape -

    Replied to the thread SD Card not being used entirely - uncertain causes.

    Post
    Quote from tkaiser: “In your situation with a 2GB SD car ” One of the OP card is supposedly 64GB. Maybe fake 64GB?
  • whatdamat -

    Replied to the thread SD Card not being used entirely - uncertain causes.

    Post
    Thanks for a quick and concise reply I tried it on 3 separate cards now, 8gb class 6 16gb class 10 and 64gb class 10 The partition seems to come out at 1gb every time, which is really strange I'll try the deleting .rootfs route now PS the reason I was…
  • macom -

    Replied to the thread OMV 4.x GLITCHES WITH NAS1 AND NAS2 SETUPS. ALSO Apple iPad iOs question..

    Post
    Quote from newbieHC1HC2: “2x iPads both have tons of data that needs backup. I gotta figure out APPLE OS iOS V10.3.3 ( NEWEST IT WILL SUPPORT) I DONT KNOW iOs AND HOW TO SETUP NAS. if THERE IS ANYONE THAT CAN GIVE DIRECTION, I WOULD APPRECIATE IT. …
  • tkaiser -

    Replied to the thread SD Card not being used entirely - uncertain causes.

    Post
    Quote from whatdamat: “is mkfs.btrfs /dev/mmcblk0p3 recommended way of doing this instead of expanding mkfs.btrfs /dev/mmcblk0p2 ? ” Exactly. Since expanding the rootfs is of no use with OMV. It's just wasted 'disk' space. In your situation with a…
  • Alternate method of mapping directories: In response to some questions directed to me by OMV users, I've decided to post an update with an alternate way to ensure that all your media server Docker containers have access to all the required directories.…