openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hello,

    I am trying to mount USB hard drive with data on it without loosing this data. The drive was previously working well as a USB drive with Windows 10. OMV asks me to reformat the drive when I go to create a new file system. The hardware shows up under "Disks" list, but I am hesitant to "wipe" the drive. Will this delete the data?

    Also, when I connect the drive back to windows, it also asks me to reformat the drive. Clearly OMV has changed some of the settings, but I hope the data is still there. Is there any way I can mount this drive, or get drive working on windows again?

    Thank you!
  • New

    good day, I come to the point so I have a remote disk connected to the router at home via usb I can access it through sharing enabled in the router settings, now .. how can I view the multimedia content via DLV support of omv to see them on the smart tv? what are the services that I have to activate apart from DLNA. I state that I installed openmediavault on raspberry pi 3 connected in the same router at home. if anyone can kindly address me on the solution I would be very grateful. best regards
  • New

    Hello, first I'll sorry for my bad english.
    Since yesterday I got a own build NAS with OMV4 and installed omv-extras.

    Now I'll try to enable the Plex Media Server on "OMV-Extras". The green button is activated but there are no Plex Media Server area in my control panel of OMV.

    The Dashboard isn't showing the Plex Server too.

    What can I do?

Unread Threads

Topic Replies Last Reply

General discussion moved from another thread!!

283

flmaxey

Sonos SMB share Permissions Error with OMV4

2

flmaxey

Error Creating Docker Image in Transmission

12

iamaburrama

Plex in docker

1

raulfg3

Can't create device in filesystem. Disk disappears after the end of the formatting process

5

adamgreenberg

Recent Activities

  • flmaxey -

    Replied to the thread General discussion moved from another thread!!.

    Post
    I'm updating USB clones, in prep for the OMV4 upgrade. On the write cycle, what started off looking like it would take about 20 minutes, has ballooned out to well over 3 hours. ?( 16GB drives are starting to look better.
  • flmaxey -

    Replied to the thread OMV 4.x Sonos SMB share Permissions Error with OMV4.

    Post
    (Well, until "someone wiser" chimes in. :) ) SMB1 has a weakness in it that allowed the Wcry (WannaCry) virus to exploit Windows machines globally. Patches stopped it and the virus was completely neutered when the domain it reported back to was bought. …
  • iamaburrama -

    Replied to the thread OMV 4.x Error Creating Docker Image in Transmission.

    Post
    Sorry I did a step incorrectly. I was supposed to run the image before creating.. I've mapped out all the directories and it appears to be running. If I add a Host path but do not add a container path I'm able to run the image successfully. I take it…
  • raulfg3 -

    Replied to the thread Plex in docker.

    Post
    revise that files exist on persistent path ( the path you use to save the plex config), and then delete the docker and recreate, because files exist, you can't lose your config. IF config files do not exist, then you lose your config
  • raulfg3 -

    Replied to the thread OMV 4.x Error Creating Docker Image in Transmission.

    Post
    do you create appropriate folders like is described on first and second post to use PUID and PGID on the docker?
  • gderf -

    Replied to the thread OMV 4.x Error Creating Docker Image in Transmission.

    Post
    What are the full Host paths?
  • iamaburrama -

    Replied to the thread OMV 4.x Error Creating Docker Image in Transmission.

    Post
    Quote from raulfg3: “yes: first and second post: OMV + Docker plugin media server (Plex, PlexPy, Ombi, Libresonic, NZBGet, ruTorrent, Sonarr, Radarr, Mylar, and more) ” I've gone over this forum post but I'm still not able to create containers. When…
  • terencefaul -

    Posted the thread Plex in docker.

    Thread
    Hi I have been using it solidly and then all of a sudden when I try and access from browser I an told the the server cannot be found. No Plex token found is the error I get Can anybody help
  • I've done the fast wipe. I'll try the slow/secure one. Thanks for the suggestion.
  • tkaiser -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    Quote from Primaerplan: “I've read many sites which all recommend 1GB ECC / 1TB HDD ” That's BS. You do not need ECC RAM to use ZFS (but of course if you really love your data you will spend the few additional bucks and get ECC RAM). 'Checksumming'…