openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi Folks,

    I was in a coma for some time, came back and figured out I have a server :) Cool!
    Passwords also are no issues to remember (luckily).

    The only issue is I don't remember how the storage was set up.

    I see in the GUI a ZFS volume with 6 disks, which is all right. The volume is mounted on /pool0.
    If I look into /pool0 there are ~8 files with names like ECRYPTFS_FNEK_ENCRYPTED....

    Any info on how to get access to my data?

    I have a script to mount storage which is referencing to /dev/sdx but that does not work, the system says it does not find the devices (which are there of course)

    Of course I can provide more details once I am at home!

    Thanks
    David
  • New

    Lightning took out my server. I was using an ASRock extreme6 with 10 SATA ports. That motherboard has been discontinued. Instead of searching for a motherboard with a large amount of SATA ports. I thought I might be better off getting a SATA card (not RAID card). Does anyone have any suggestions so I don't have to worry about compatibility issues with OMV?

    Sent from my Pixel 2 XL using Tapatalk
  • New

    Hi guys,

    I installed OMV on a SSD and added 2x 3TB HDD's in a RAID1 using BtrFS. Everything worked fine for at least one year.
    Yesterday I decided to upgrade my System to 2x 4TB. So I replaced the two disks seperatly using the btrfs replace command.

    Since this time I get the following messages via E-Mail after every startup:
    Status failed Service mountpoint_srv_dev-disk-by-label-Data-RAID Date: Wed, 19 Sep 2018 12:30:00 Action: alert Host: IGF-Server Description: status failed (1) -- /srv/dev-disk-by-label-Data-RAID is not a mountpoint
    And exactly 30 seconds later:
    Status succeeded Service mountpoint_srv_dev-disk-by-label-Data-RAID Date: Wed, 19 Sep 2018 12:30:30 Action: alert Host: IGF-Server Description: status succeeded (0) -- /srv/dev-disk-by-label-Data-RAID is a mountpoint

    I don't know what the problem is. Everything works fine... But I don't what to have thoes error messages in my Inbox.
  • New

    Hello everyone. I am having an issue with port-forwarding my server (I know about the risks and dangers). I have port forwarded port 80, and setup a no-ip hostname. When I try to connect to it on my phone, or on my friends network, I get an error of 5002. It then proceeds to tell me that it is an invalid ip.

    Please help!

Unread Threads

Topic Replies Last Reply

Installation Problems

9

geaves

Human memory issue, how was the setup done?

0

Getting the folowing error messages: 'status failed (1) -- /srv/dev-disk-by-label-Data-RA​ID is not a mountpoint' and 30sec later status succeeded (0)

2

tkaiser

SATA card

0

RAID 1: how recover RAID and data?

7

ness1602

Recent Activities

  • jj_lgkr -

    Liked flmaxey’s post in the thread core-plugin [How To] Install Pi-Hole in Docker: Update - 08/10/18.

    Like (Post)
    Pi-Hole is a network wide ad blocker which, also, provides protection from malware sites for the users of your LAN. It functions as a DNS proxy where, by blocking name requests to known malware and advertising sites, network security and the client…
  • geaves -

    Replied to the thread OMV 4.x Installation Problems.

    Post
    Quote from mgjsmith: “Quote from geaves: “Quote from mgjsmith: “I assume this is a BIOS Boot problem. Excuse my lack of expertise! ” How did you install? CD or from another USB.Put up your full m'board info, make model etc. ” I have…
  • ogghi -

    Posted the thread OMV 4.x Human memory issue, how was the setup done?.

    Thread
    Hi Folks, I was in a coma for some time, came back and figured out I have a server :) Cool! Passwords also are no issues to remember (luckily). The only issue is I don't remember how the storage was set up. I see in the GUI a ZFS volume with 6 disks,…
  • mgjsmith -

    Replied to the thread OMV 4.x Installation Problems.

    Post
    Quote from geaves: “Quote from mgjsmith: “I assume this is a BIOS Boot problem. Excuse my lack of expertise! ” How did you install? CD or from another USB. Put up your full m'board info, make model etc. ” I have successfully installed the OS onto…
  • Quote from geaves: “you can turn off the messages by going into Notifications and in the notifications tab uncheck software raid ” He's smart and does not use mdraid but btrfs' own mirror mode (differences) so I doubt you can adjust anything within…
  • There seems to be some sort of delay in the mountpoint being initialised, you can turn off the messages by going into Notifications and in the notifications tab uncheck software raid. But you really need someone to suggest the appropriate fix.
  • donh -

    Replied to the thread OMV 4.x Installation Problems.

    Post
    Use blkid to see the uid of your drives. Look at your /etc/fstab and be sure it points / to the correct drive. If it points to /dev/sdx change it to the uid.
  • GTvert90 -

    Posted the thread SATA card.

    Thread
    Lightning took out my server. I was using an ASRock extreme6 with 10 SATA ports. That motherboard has been discontinued. Instead of searching for a motherboard with a large amount of SATA ports. I thought I might be better off getting a SATA card (not…
  • Hi guys, I installed OMV on a SSD and added 2x 3TB HDD's in a RAID1 using BtrFS. Everything worked fine for at least one year. Yesterday I decided to upgrade my System to 2x 4TB. So I replaced the two disks seperatly using the btrfs replace
  • geaves -

    Replied to the thread OMV 4.x Installation Problems.

    Post
    Ok you can boot provided when no other drives are connected, so the only option I can think of is to boot from either Gparted Live CD with all your drives connected or the SystemRecueCd and run wipefs. The fact that it can boot from the USB means that…