openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Brother MFC-495CW with CUPS

3

tkaiser

OMV System Disk Failed - Can I rescue my data with a Fresh install

0

Problem with omvextra repositories

12

KM0201

Simplifying The OMV Configuration Backup and Restore Process

7

KM0201

Wifi adapters support

16

tkaiser

Recent Activities

  • tkaiser -

    Replied to the thread OMV 4.x Brother MFC-495CW with CUPS.

    Post
    Quote from TechAndrew: “mfc495cwlpr-1.1.3-1.i386.deb mfc495cwcupswrapper-1.1.3-1.i386.deb ” Since those packages are called .i386.deb it's very unlikely that the installed software works on an ARM board.
  • kingbuffalo -

    Posted the thread OMV System Disk Failed - Can I rescue my data with a Fresh install.

    Thread
    Hi Guys, This is my first post on here and is a bit of a call for help really. I installed Openmedia vault for my Father in law around a year ago now and it was all working fine however the OS disk has since failed and I am wondering if I can recover…
  • KM0201 -

    Replied to the thread OMV 4.x Problem with omvextra repositories.

    Post
    Quote from slb20: “unfortunealy i have the same issue and omv-extras 4.1.13 installed.. do you have any solution? ” Log in either via the console or via SSH apt-get update apt-get upgrade apt-get dist upgrade Once all that is done apt-get -f…
  • KM0201 -

    Replied to the thread Simplifying The OMV Configuration Backup and Restore Process.

    Post
    Quote from flmaxey: “If booting OMV from a USB thumb-drive, with a known working clone in hand, it's possible to be back up in 3 minutes. Easy... ” True enough, but given the time to image the drive, then making sure you keep that image up to date…
  • raulfg3 -

    Replied to the thread OMV 4.x Problem with omvextra repositories.

    Post
    are you sure that try to eneble docker-ce ? What is your NAS? <- Hardware spec.
  • tkaiser -

    Replied to the thread Wifi adapters support.

    Post
    Quote from geaves: “The 6Mbps I quoted was ” Quote from kledder: “6MB/s ” That's 8 times more than 6 Mbps. Anyway, the 6MB/s @kledder reported are a really nice throughput value compared to many real world wireless NAS throughputs (since those signal…
  • geaves -

    Replied to the thread Wifi adapters support.

    Post
    Quote from tkaiser: “Above it's 8 times more (6MB/s) ” ??????? The 6Mbps I quoted was in relation to the Devolo 1200+ and as for those Panda thingies the OP asked for a possible wifi adaptor, those Panda thingies would probably be a waste of money…
  • slb20 -

    Replied to the thread OMV 4.x Problem with omvextra repositories.

    Post
    unfortunealy i have the same issue and omv-extras 4.1.13 installed.. do you have any solution?
  • votdev -

    Replied to the thread OMV 4.x omv-backup - option "keep the last x days" not working.

    Post
    Please open a bug report here: github.com/OpenMediaVault-Plug…ers/openmediavault-backup Otherwise it is not guaranteed that the plugin maintainer knows about it.
  • nexusle -

    Posted the thread OMV 4.x omv-backup - option "keep the last x days" not working.

    Thread
    Hi, I use openmediavault-backup from omv-extras.org to backup my OMV system partition (DD method). I've setup to hold backups from the last 3 days. This seems not to work. I see backups of 5 days 17 - 21 january). Backups of 2 days weren't deleted.