openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

RAID Creation Fails Every Time With Failed to Execute Command On New Installation

10

tkaiser

Plugins don't install (Odroid C1+ Erasmus 3.0.99

6

tkaiser

upgrade 3->4, Failed to start The PHP 7.0

1

pierre2000

No space left mergeFS

0

Docker error for unknown service

11

flmaxey

Recent Activities

  • tkaiser -

    Replied to the thread OMV 4.x RAID Creation Fails Every Time With Failed to Execute Command On New Installation.

    Post
    Quote from geaves: “Then if a user came up with a problem on a Pi, because this is not going to go away, they can be pointed to ” That's nice for those people having fun spending their time on the forum and answering the same questions again and…
  • tkaiser -

    Replied to the thread OMV 3.x Plugins don't install (Odroid C1+ Erasmus 3.0.99.

    Post
    Quote from hanscie: “Network/firewall problem detected ” Your box has no Internet access and the installation contains some quite old tools. So it seems you never updated Debian/OMV and I would assume that's related to the problems you face. The…
  • pierre2000 -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x upgrade 3->4, Failed to start The PHP 7.0.

    Post
    fixed it: Quote: “Problem after Upgrade
  • Quote from JakRuzL: “I use a Win10 laptop for work. I have a raspberry pi 3b and 2 500G (western digital I believe) drives with nothing on them. All I really want is to have multiple locations of the same set of files for redundancy just incase I lose…
  • Quote from geaves: “So you're implying I'm misleading the OP ” Sorry, misunderstanding. It was only about why people start to even think about RAID-1. It's the most useless RAID mode of all and totally useless with such unreliable hardware like any…
  • hanscie -

    Replied to the thread OMV 3.x Plugins don't install (Odroid C1+ Erasmus 3.0.99.

    Post
    armbian -u says: sprunge.us address not found Network/firewall problem detected. Please fix this or upload /var/log/armhwinfo.log manually. /var/log/armhwinfo.log has been uploaded to curl: (6) Could not resolve host: sprunge.us awk: fatal: cannot open…
  • flmaxey -

    Replied to the thread OMV 4.x RAID Creation Fails Every Time With Failed to Execute Command On New Installation.

    Post
    Quote from JakRuzL: “I use a Win10 laptop for work. I have a raspberry pi 3b and 2 500G (western digital I believe) drives with nothing on them. All I really want is to have multiple locations of the same set of files for redundancy just incase I lose…
  • bowe -

    Posted the thread OMV 4.x No space left mergeFS.

    Thread
    Im using mergeFS and was about to organize my stuff, created a new folder and moved everything there. with mv * Some files were OK but not all folder was moved. Now I'm getting No space left on device but I've only used 2~tb out of 8tb.. Just found out…
  • bowe -

    Liked raulfg3’s post in the thread Resolved OMV 4.x Modify docker container.

    Like (Post)
    my experience doing the same: sometimes the new docker is corrupt and i need to delete and recreate. PD: when use portainer to modify the same in docker, all times works, so my suggest is that use portainer to modify PUID & PGID on existing containers…
  • tkaiser -

    Replied to the thread OMV 3.x Plugins don't install (Odroid C1+ Erasmus 3.0.99.

    Post
    Quote from hanscie: “So I figured the souces.list would be worng or something like that ” Quote from hanscie: “once selected to install A whole bunch of errors occur... ” As @macom said 'a bit' more information is needed to diagnose this. On the ARM…