openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hello all,

    Sorry if this has been covered somewhere else but I did try searching.

    What I want to do is have separate hostnames for the different shares. This makes it easier on my Mac when it auto shows the shared.

    So atm it just shows "ToddNAS" for all the shares. what I want is something like...

    AFSNAS - for the apple file shares
    SMBshare - for the SMB shares
    ETC.

    There may be a way of doing it in the extra options paragraph but I can't work it out.

    cheers,
  • New

    Greetings.

    I've installed OMV 3.0.99 recently for the first time with the intention to archive my movies / tv series collection (roughly 20TB atm) and I stumble on two issues.

    Using minidlna for streaming to my smart tv (its a low cost local brand) and I've notice that some movie folders showing empty directory through mini dlna.

    There are actually files that I can run via samba from win 10 pc so I suppose is the video encoding of the mp4 files that preventing them to show.

    Do you know any way that i can bypass that?

    Another problem that I've stumble on is that even if I've srt files inside the folders the tv wont show them.

    Is there anyway to see srt subtitles?

    Thank you in advance :)
  • New

    hello all, so i need to wipe a disk from webGUI but under "Shared Folders" the directory (relativepath) /data/omvbackup (name: omvbackupp) is Referenced (Referenced: yes)

    so the directory is used by Openmediavault backup plugin, how do i remove the path from the backup plugin?

    i tried to uninstalll the plugin but that did not work :)

    thanks ;)

    edit: so after a reboot i was able to "wipe" the disk from the GUI but when i go to "filesystems" it shows up (but very weird) as: i.imgur.com/819Eeik.png
  • New

    Hy,

    after i upgraded to OMV 4 i have a big problem with my nfs shares.
    My Shared Folders works with SMB and AFP fine. But NFS have trouble with me.

    I can't see any Files in my Shares on OMV /export/... and my Linux Computer. The export directory are empty. under src/dev .. i can see the dir. and Files .. ACL all right.

    I have look all my settings, change it, try everything. But what i find is ..

    When i change the Privileg .. add or delete a user, the Export Directory are visible, an i can mount it on my Kodi, Linux etc.
    After reboot, all lost.. the same procedure ...

    Anyone an idea? I think the problem is NFS Deamon ..
    My Version is OMV 4.1.4.1
    i use the standard share options from OMV

    under OMV 3.. it works fine. :|

Unread Threads

Topic Replies Last Reply

ZFS device(s) not listed in devices dropdown

13

ellnic

Full root drive help

3

RobertR728

Raid 5 growing

14

RobertR728

VirtualBox and ZFS plugins installation issue after fresh OMV install

27

cesarbuzatto

Different NAS server names (host?)

0

Recent Activities

  • ellnic -

    Replied to the thread ZFS device(s) not listed in devices dropdown.

    Post
    I've just run into this for the first time in a long time.. when it's happened in the past an export/import reboot had fixed it. Not sure how long ago that was though, as it's a rarity.
  • RobertR728 -

    Replied to the thread OMV 3.x Full root drive help.

    Post
    I found it. Turns out i had put the wrong password for my email account. The Mail logs and such in the /var/log folder were huge. I deleted them and then figured out the password thing. The drive has stopped filling up im pretty sure. Boy a little…
  • RobertR728 -

    Replied to the thread Raid 5 growing.

    Post
    I thought i was implementing Snapraid when i first built the array. That's how dumb i was to what i was doing. I figured it out that i didn't get what i really wanted that Snapraid offers. I will read up on it. The wrist didn't hurt when it happened but…
  • cesarbuzatto -

    Replied to the thread OMV 4.x (stable) VirtualBox and ZFS plugins installation issue after fresh OMV install.

    Post
    Hello, first post here. I can install the Vbox 5.2.10 with OMV 4.x. First i install the plugin with 4.14 kernel, after i add the sud repo in apt and download the vbox5.2.deb from vbox site. I modifye de deb pack , removing the dependences and re-create…
  • TheTodd -

    Posted the thread OMV 4.x (stable) Different NAS server names (host?).

    Thread
    Hello all, Sorry if this has been covered somewhere else but I did try searching. What I want to do is have separate hostnames for the different shares. This makes it easier on my Mac when it auto shows the shared. So atm it just shows "ToddNAS" for…
  • MorgothQ -

    Replied to the thread OMV 4.x (stable) Resolved Upgrade 3.x -> 4.x Post 3.x -> 4.x upgrade error.

    Post
    I ran apt update a couple times but still received the same error so I began looking into at /etc/apt/sources.list and /etc/apt/sources.list.d/ and noticed the following: Source Code (2 lines)I replaced jessie with stretch and now I'm able to run apt
  • SteveMann -

    Replied to the thread Help- How do I Install OMV4 on Debian 9 (Stretch)?.

    Post
    I'm back. Wiping the disks didn't work for all volumes. I went to the Debian Desktop / Disks and reformatted the partition there, and now I an re-use the disks. However, I still can't delete the RAID array. When I reboot the computer, it takes a few…
  • jericho -

    Replied to the thread OMV 3.x Video codec and subtitles.

    Post
    I've thought so. I've the system running on a intel dual core with 4gb ddr2 ram and using plex and serviio produces lot of audio lag and syncing problems. I will use it for now as file server, which is partially fulfill my needs. Thank you.
  • jericho -

    Liked sbocquet’s post in the thread OMV 3.x Video codec and subtitles.

    Like (Post)
    With minidlna, No. It's a "strict" ans simple DLNA server with no transcoding. It just streams files. Your renderer (the TV or other) should have the correct codecs to show the file. Same for the srt files, that not in the DLNA specs. DLNA is a crapy…
  • David B -

    Replied to the thread OMV 2.x Use Sensors Plugin on Raspberry Pi with a Command.

    Post
    Well I actually lost interest in this myself because I stopped using my Pi for OMV and use a regular computer now.