openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Reinstall of OMV due to a dead drive

1

DHGE

Service NOK but OK

2

llaumgui

Tapatalk users (and all!), we NEED your help!!

2

ellnic

Plex running after install, but not enabled

4

couch_potatozes

[HOWTO] Instal ZFS-Plugin & use ZFS on OMV

794

ellnic

Recent Activities

  • DHGE -

    Replied to the thread Reinstall of OMV due to a dead drive.

    Post
    Windows 10 is not a solution to look at Linux filesystems. You better get a CD image like systemrescuecd and boot this up, try to mount readonly what is on the kaputt disk and save the readable files to another disk. It might be a good idea to get help…
  • llaumgui -

    Replied to the thread OMV 4.x Service NOK but OK.

    Post
    Fresh install or from 3 to 4 migration ?
  • ellnic -

    Replied to the thread Tapatalk users (and all!), we NEED your help!!.

    Post
    The original Tapatalk issue has been mostly resolved, but now there is another issue with the forum. Unfortunately, it doesn't look like it will be fixed for now.
  • couch_potatozes -

    Replied to the thread OMV 4.x Plex running after install, but not enabled.

    Post
    Quote from gderf: “I suggest running Plex in a docker instead of using the plugin. I moved everything I could away from plugins and to dockers. ” Actually, this all came about because docker just collapsed on me (in the sense that one day, it just…
  • ellnic -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    Quote from alex.ba: “Hi all, I am quite new to OMV and also to ZFS on Linux. I have used a BSD based system for years which worked quite well in regards to ZFS (But has other issues). I installed a fresh OMV 4.13 Image, upgraded to the latest Kernel…
  • mcgyver83 -

    Replied to the thread rootfs matches resource limit.

    Post
    Source Code (54 lines)Many thanks!
  • ellnic -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    Well IDK who Jody Bruchon is... nor does anyone else. He's certainly no one the industry recognises as a file system expert - or has even heard of for that matter. He looks like some guy with his own name.com, a blog, and he likes youtube.. and a bad…
  • skattrd -

    Replied to the thread OMV 4.x Resolved Noob install issue - Grub install fails, read-only file system.

    Post
    Ok, so I guessed something failed during the install, so I thought try reinstall . apt-get install --reinstall openmediavault Done Then omv-initsystem I can now login to 4.1.9 using the default admin user/pass. Yay, now I can start to configure it.
  • ellnic -

    Liked flmaxey’s post in the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Like (Post)
    Quote from NASNoob1: “Read this: jodybruchon.com/2017/03/07/zfs…about-bit-rot-and-raid-5/ ” As is the case with many articles out there, the above is just an opinion piece written by someone with a reasonable grasp of English, but a lack of decor. …
  • skattrd -

    Replied to the thread OMV 4.x Resolved Noob install issue - Grub install fails, read-only file system.

    Post
    As I'm useless with linux I couldn't get the 4 install to work. Whilst browsing threads of people with similar issues I saw some rolled back to 3, aha, 3 works. So I did a clean install of OMV 3.0.9 then ran omv-release-upgrade which got me a fresh 4…