openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Which video guides would you like to see? {Poll}

8

drwhowhogrub

Pi-hole in doker network problem

31

Nefertiti

General discussion moved from another thread!!

309

flmaxey

OpenMediaVault only recognizes drives in 2 out of 4 bays in my former Windows Home Server

44

flmaxey

OpenMediaVault-PXE Plugin

0

Recent Activities

  • drwhowhogrub -

    Replied to the thread OMV 4.x Which video guides would you like to see? {Poll}.

    Post
    I think Im to late to vote but I would like to see a seafile video!! Thanks
  • Stonebaker -

    Liked Baron1971’s post in the thread OMV 4.x Jdownloader.

    Like (Post)
    JDownloader works also without Docker! You can do this: cd /tmp apt-get install -t jessie-backports ca-certificates-java openjdk-8-jre-headless mkdir -p /opt/jdownloader cd /opt/jdownloader wget installer.jdownloader.org/JDownloader.jar java -jar…
  • Nefertiti -

    Replied to the thread Pi-hole in doker network problem.

    Post
    Quote from flmaxey: “The address is fine so long as it's in your network and NOT the server's IP address. That appears to be the case. Your server is 192.168.2.150. Pi-hole is 192.168.2.155 so all should work. However, from a previous post, I…
  • flmaxey -

    Replied to the thread General discussion moved from another thread!!.

    Post
    I got my old EX470 up and running OMV4! :thumbup: It has a 100mbs NIC, 2GB ram, and performance is not high (passmark 475) but it's an AMD Sempron which is 64bit and it has to be faster that an R-PI. And, it's designed for low power consumption. The hardware…
  • Figured it out!! Well, mostly. The NIC appears to be just incompatible with Linux. Not a deal breaker, I'll leave my USB NIC plugged in, which is an easy enough workaround. However, I got all four drives recognized! For anyone else who is ever trying…
  • (For users who may read this thread) Applies to HP EX470 - EX475 (and potentially others.) I built OMV on another AMD 64bit box, using a USB drive. I used the disk change in BIOS, as noted above (thanks to @creamsicle for that info.), to go strictly…
  • GeorgeP -

    Posted the thread OMV 4.x OpenMediaVault-PXE Plugin.

    Thread
    Just wondering if someone might be able to help me out, trying to get the PXE Plugin working but for some reason as part of the install it mentions setting up the DNS/DHCP plugin and for some unknown reason the lease network isn't coming up (its blank…
  • digitalbots -

    Posted the thread OMV 4.x Can not create shared folder on mounted HD.

    Thread
    Everytime I create shared folder I get following error. Source Code (1 line)I don't understand what I do wrong?
  • superfrog73 -

    Replied to the thread OMV 4.x Resolved New to OMV and can't name UPS in NUT.

    Post
    Welp, I'm an NOOB... trying to do two things at once. I set the service to "ON" and then tried to name it. Went back, with the service set to OFF and named it fine. No failures in services either after I figured out the errors in my ways.
  • flmaxey -

    Replied to the thread Pi-hole in doker network problem.

    Post
    The address is fine so long as it's in your network and NOT the server's IP address. That appears to be the case. Your server is 192.168.2.150. Pi-hole is 192.168.2.155 so all should work. However, from a previous post, I noticed that your router's…