openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Howdy, I had a power outage today and the server restart, cannot access docker container web ui's. Docker service and all containers are running. I tried to create a new container as a test and get this error:

    Source Code

    1. error: unknown service containerd.services.leases.v1.Leases: not implemented"

    The output of systemctl status docker is:

    Source Code

    1. ● docker.service - Docker Application Container Engine
    2. Loaded: loaded (/lib/systemd/system/docker.service; enabled; vendor preset: e
    3. nabled)
    4. Drop-In: /etc/systemd/system/docker.service.d
    5. └─openmediavault.conf
    6. Active: active (running) since Thu 2018-12-13 14:36:05 HST; 38min
    7. ago
    8. Docs: https://docs.docker.com
  • New

    Hi, newbie here, wondering about the process for setting up snapraid and it's best practices...I have one box with OMV and a vanilla Raid 5, but seems that the snapraid might be better for my needs, which is basically archiving photography and video allowing for common access for two people as designer and photographer. Long periods of inactivity, infrequent access, but easier to access and organize file as opposed to multiple drives separate...
    Any suggestions for a good how to would be appreciated....

    Thnks...oh by the way, is it true what they say about raid five being destined to fail?
  • New

    So I used to have a drive in my system called parity1media. I , i removed any shares associated with it, unmounted in it and removed it from my system. However, when I am starting a docker container and navigating to the Volumes and Bind mounts, I can still see it under /srv.

    I checked my fstab, it does not exists, and my omv config.xml, it also does not exist in there.

    Any ideas where else I have to remove it from to keep it from showing up?

    Thank you
  • New

    Hello,

    I installed spotweb via docker and I can connect to the setup page for spotweb. I also enabled mysql and did add a new spotweb database.

    When going through the spotweb setup and want to connect to the mysql database I am getting the error:


    [b]SQLSTATE[HY000] [2002] No such file or directory [/b] [b]Please correct the errors in below form and try again[/b]

    Whatever I am trying it does not solve the problem!

    Hope someone can tell me what might be the problem.

    Type: mysql
    Server: localhost
    database: spotweb
    username: spotweb
    password: ******

    Regards

Unread Threads

Topic Replies Last Reply

Pinned Unexpected RAID Rebuild?

  • Spy Alelo
  • dereknotz
11

dereknotz

How to Setup Snapraid

1

flmaxey

OMV in VM - how to resize data disk?

15

ala.frosty

Docker error for unknown service

0

Can't boot after installing HBA

1

mneese

Recent Activities

  • dereknotz -

    Replied to the thread Unexpected RAID Rebuild?.

    Post
    Still running strong 3.0.99. 16TB Raid5 grown from 6 last month. Total uptime 18mo. Not too bad for a "toy". OMV makes a quality products! Looking forward to make a jump to OMV4.x Thanks Gents
  • flmaxey -

    Replied to the thread OMV 4.x How to Setup Snapraid.

    Post
    Here's a link to the basic -> setup. Things to remember: You want at least 2 content files, set on two different data drives. (An intact content file is necessary for a restore.) The Parity drive must be the same size as the largest, or the largest…
  • ala.frosty -

    Replied to the thread OMV 4.x OMV in VM - how to resize data disk?.

    Post
    As I suspected, your disk is 100GiB but your partition is still 50GB: Source Code (9 lines) Refer back to my post #6. Use Parted to resize /dev/sdb1. Once you've followed that, return here and repost the "fdisk -l" result. you want your new Source Code…
  • kmal808 -

    Posted the thread OMV 4.x Docker error for unknown service.

    Thread
    Howdy, I had a power outage today and the server restart, cannot access docker container web ui's. Docker service and all containers are running. I tried to create a new container as a test and get this error: Source Code (1 line) The output of systemctl
  • try Source Code (3 lines) if that doesn't help: Remove this directory rm -fr /var/lib/apt/list Recreate the necessary directory structure mkdir -p /var/lib/apt/list/partial
  • mneese -

    Posted the thread OMV 4.x How to Setup Snapraid.

    Thread
    Hi, newbie here, wondering about the process for setting up snapraid and it's best practices...I have one box with OMV and a vanilla Raid 5, but seems that the snapraid might be better for my needs, which is basically archiving photography and video…
  • mneese -

    Replied to the thread Can't boot after installing HBA.

    Post
    On my dell T7500 workstation, when installing a raid card, you have to disable the system or motherboard raid in the bios settings before the new card will be recognized. ALso, you may have to configure the boot drive in the card's bios settings....maybe…
  • randomthoughts -

    Replied to the thread OMV 3.x OMV and storage on one drive?.

    Post
    Thanks for the replies, I think I'll try a minimal Linux install and then OMV on top of that to see what happens
  • Pentothal -

    Liked antipiot’s post in the thread OMV 4.x Letsencrypt problem.

    Like (Post)
    Happy to hear its working :) Quote from Pentothal: “so letsencrypt was useless to remotely access my nextcloud? can I delete it from the docker? ” When you connected to your server, your browser probably said something like "Your connection is not…
  • Pentothal -

    Liked antipiot’s post in the thread OMV 4.x Letsencrypt problem.

    Like (Post)
    Quote from Pentothal: “thank you, I'm learning so many things, we hope to remember them for the futureI would like to change the ports but I am afraid to work on it the Nextcloud container in the docker assigns port 433 by default, it is not possible…