The open network attached storage solution


  • New


    Ich hab eine externe USB Festplatte an mein OMV System angeschlossen. Sie formatiert und eingebunden. Nun will ich die externe Festplatte allerdings nicht dauernd eingeschaltet lassen sondern nur wenn ich ich Backup mache. Allerdings sind die Buttons imn der WebGui ausgegraut, weder Aushängen noch Löschen kann man anklicken. Kann mich mal jemand auf den richtigen Weg bringen wie ich das Problem lösen kann?
  • New

    I want to build a custom NAS with OMV but I need a Wifi adapter because I can't use cables. Can I just intall any Wifi adapter that has Linux drivers?

    I was thinking of buying either one of these Wifi adapters. Are there any recommendation in tems of compatibility with OMV?
    • TP-Link AC1300 Draadloze Dual Band PCI Express Adapter Archer T6E
    • Edimax AC600 Wi-Fi Dual-Band High Gain USB Adapter
    • Edimax AC600 Wi-Fi Dual-Band Directional High Gain USB Adapter
    • Asus USB-AC68 Wi-Fi adapter
    • Asus PCE-AC88
    • Asus PCE-AC56
    • Asus PCE-AC55BT

    Thanks so much for your help ^^
  • New

    I am trying to install "program/plugin/docker" which will chelp me display all the family photos in one place (home network only , no external akcess). If i need to get to it from outside I can use VPN which I have already setup in my router.
    My knowlege of linux is verry limited. I have tested for a moment Lychee but i noticed that photos get multiplyed with diffrent sizes ....
    I run OMV on SSD (120GB) and use HDD for all data, I would like to keep SSD for system only but it looks like Lyche multiply photos and putting then on to the system.
    Any advice if this can be avoided (multiplying photos) or maybe something difrent instead off Lychee, so my wife and kids can akcess photos easily. Not just as explorer like. My wife can akcess the on the smart TV and get soft and crying :)

  • New

    the problem started on when I was on OMV 3.x, it'll just restart. Thinking maybe upgrading to OMV 4.x would solve it, hope it was a software issue. Once upgraded, with no plugins or data, it seemed to stay running. Started installing docker plugins and the issue returned. Guessing it might be hardware (maybe power supply) but no idea how to figure what's the problem. Attached is an example of the one of the shutdowns. Any help would be appreciated...thanks in ad

Unread Threads

Topic Replies Last Reply

Install Lychee






virtualbox install issue headers?


How to get deleted files in SMB/CIFS



Install OMV on Raspberry



Recent Activities

  • Remi -

    Replied to the thread OMV 4.x Install Lychee.

    Quote from macom: “Did you follow the videos from TechnoDadLife? I think he is showing how to place the content folders of the dockers on a data drive. ” Yes content folder is no problem but when I started the sever first time with just few photos…
  • cabrio_leo -

    Replied to the thread OMV 4.x Pool is DEGRADED.

    Quote from flmaxey: “I believe @hoppel118 is running a RAIDZ, ” My too :) I an running a Raid Z1 array. The pool size information from "zpool get all" is the size where the parity disk(s) are not substracted. You can try zfs list. It outputs the used and…
  • cabrio_leo -

    Replied to the thread OMV 4.x How to get deleted files in SMB/CIFS.

    Quote from macom: “Might be the .recycle folder is created only when the first file is deleted. ” Yes, indeed. The folder is created once you delete a file.
  • .H. -

    Replied to the thread OMV 4.x Pool is DEGRADED.

    i had a old version of my pool with about 10T. i had a problem, i reinstall OMV, but reimport my pool ( i've lost all my data )i rebuilt it but only with 7.T i would add every volume disk on this pool. how can i do that ? thanks
  • slb20 -

    Replied to the thread OMV 4.x Install OMV on Raspberry.

    i think I tried an IP too.. I used my bypass (see above) to configure that. But thanks for the reply
  • Olli1010 -

    Replied to the thread OMV 4.x Jdownloader.

    Hi everyone, i have tried to install JDownloader via Docker for about 10 times with no success. In the log it says the following: "groupadd: GID '100' already exists user add: user 'jdownloader' already exists" Is that the issue? Funny thing is, that…
  • demjansein -

    Replied to the thread OMV 4.x festplatten lassen sich nicht einbinden. wer kann Helfen.

    vertan... bitte löschen
  • macom -

    Replied to the thread How to restore OMV 4.X from backup-plugin to system SSD.

    Quote from bvrulez: “If you would like to elaborate more on the seperate files and their purpose I would be glad to also include it into the guide. ” There is a guide for making guides. So it might become a guide in the guide section General
  • macom -

    Replied to the thread OMV 4.x Install OMV on Raspberry.

    Quote from slb20: “i tried to ping e.g. google ” Have you tried to ping an IP (e.g. If that works, most likely you only need to configure your DNS.
  • raulfg3 -

    Replied to the thread OMV 4.x delete old "Shared Folder".

    your old shared folders is located on lost+found/ that is NOT a working folder is for disaster recovery. if you want to delete, delete it from shell. if you want to recover, copy folders inside to a working path from shell.