openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi folks,
    I have successfully managed to install OMV 3.0.89 on a WD MyCloud Gen2 6TB NAS device. It all went smoothly, however, I am running into problems when creating shares. That's what I do:

    - Click "Shared Folders" in the menu
    - Click "Add"
    - Try to select a device by clicking the little down arrow in the Device field

    => Nothing happens. I cannot select a device on which a shared folder could be generated. The Device field still says "Select a device..."

    My idea was to check the available devices in File Systems. Two partitions are listed:

    /dev/sda2,,ext4,5.41TiB,5.14TiB,57.94MiB,Yes,No,Online
    /dev/sda3,,ext4,2.68GiB,1.36GiB,1.1 GiB, Yes,Yes, Online

    Further, I tried unmounting the sda2 partition via GUI. When clicking the Unmount button, I get this error message:
    The XPath query '//system/fstab/mntent[((((((fsname='/dev/sda2' or fsname='/dev/disk/by-id/ata-WDC_WD60EFRX-68L0BN1_WD-WX21DB63A9N5-part2') or fsname='/dev/disk/by-id/wwn-0x50014ee263b21e16-part2')
  • New

    Hello,

    I installed keeweb through docker on my OMV, to access my keepass db as well outside of my place.
    Now I tried to access my database through webdav, but get the following error message:

    Response to preflight request doesn't pass access control check: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'https://xxxxx' is therefore not allowed access. The response had HTTP status code 401.

    Google said, that I have to activate CORS in NGINX. Can me someone tell, where I can activate it (NGINX) or should I use a better solution?

    Thanks

Unread Threads

Topic Replies Last Reply

Accidentally removed Openmediavault - Need to restore

11

Wolf2000

Can't reach WebGUI after update 3.x. SSH is working

8

ToKind

SSD Cache (bcache) for OpenMediaVault?

22

darkarn

NextCloud Installation Q & A

268

Django43

Unable to create shares - cannot select device

0

Recent Activities

  • Wolf2000 -

    Replied to the thread OMV 3.x Accidentally removed Openmediavault - Need to restore.

    Post
    Hi omv-initsystem and omv-firstaid and configure web GUI.
  • ToKind -

    Replied to the thread OMV 3.x Can't reach WebGUI after update 3.x. SSH is working.

    Post
    After a restart I was able to reach the WebGUI with my password!! 8o But all my services/plugins are gone. All of them have the "rc" status. Autoshutdown, MySQL, etc. Is there a way to restore MySQL plugin? Should I reinstall the plugins as I did with…
  • darkarn -

    Replied to the thread OMV 3.x SSD Cache (bcache) for OpenMediaVault?.

    Post
    Quote from tkaiser: “Quote from darkarn: “I wonder what exact enterprise-grade stuff will I need to get such performance lol... ” Well, the following is made with toy-grade hardware (a dual core ARM SoC with a consumer grade M.2 SSD connected to one of
  • Django43 -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    @ryecoaaron @br41n SUPER. It´s running. THANKs A LOT for your support. You saved me a lot of time and work. I see all my data. Also I can work with the app on my mobile phone. So I can say. Nextcloud is runnimg with OMV 4. Django43
  • br41n -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    Like @ryecoaaron posted you need php7.0-zip, i forgot to list that one as needed. After that you should be able to login
  • ToKind -

    Replied to the thread OMV 3.x Can't reach WebGUI after update 3.x. SSH is working.

    Post
    Thank you ryecoaaron. I ran the command and 152 packages were installed. In between an interface came up, where I had ti choose between two different FTP setups. I picked the upper one for rare FTP usage. Afterwards the following message was in between…
  • ryecoaaron -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    Quote from Django43: “Why my modules are "PHP-Module wurden installiert, werden aber als noch fehlend gelistet?". Where i have to list the modules. Maybe I make some mistakes. ” apt-get install php7.0-zip
  • Aileron79 -

    Posted the thread OMV 3.x Unable to create shares - cannot select device.

    Thread
    Hi folks, I have successfully managed to install OMV 3.0.89 on a WD MyCloud Gen2 6TB NAS device. It all went smoothly, however, I am running into problems when creating shares. That's what I do: - Click "Shared Folders" in the menu - Click "Add" - Try…
  • ryecoaaron -

    Replied to the thread OMV 1.0 openmediavault-pxe first version now available for testing.

    Post
    Quote from damian87ew: “I have a problem I installed today OMV 3.08 and all the adds needed for PXE. I do not know why I can not download img ” The server that serves the list (and images) must be down. You don't have to use the images. They are…
  • Django43 -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    @'br41n Thanks a lot for your response. I do the steps in your post before. Now I get another error: d4007e2d-169e-4176-ad2d-d08a59ff4d2f.png I don´t understand waht it means. Why my modules are "PHP-Module wurden…