openmediavault

The open network attached storage solution

News

  • New

    I am getting the following error when checking for updates.

    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; apt-get update 2>&1' with exit code '100': Get:1 file:/var/cache/openmediavault/archives InRelease Ign:1 file:/var/cache/openmediavault/archives InRelease Get:2 file:/var/cache/openmediavault/archives Release Ign:2 file:/var/cache/openmediavault/archives Release Get:3 file:/var/cache/openmediavault/archives Packages Ign:3 file:/var/cache/openmediavault/archives Packages Get:4 file:/var/cache/openmediavault/archives Translation-en Ign:4 file:/var/cache/openmediavault/archives Translation-en Get:3 file:/var/cache/openmediavault/archives Packages Ign:3 file:/var/cache/openmediavault/archives Packages Get:4 file:/var/cache/openmediavault/archives Translation-en Ign:4 file:/var/cache/openmediavault/archives Translation-en Get:3 file:/var/cache/openmediavault/archives Packages Ign:3…
  • New

    Hi. i have a netbook which im trying to install omv on. first i formatted the internal hard disk to 2 partitions. 1 for the OS (8gb) and the rest for data (923 gigs) i did this using gparted
    it installed fine and all and booted into omv. while setting it up, i noticed that it didnt respect my choices and just formatted the drive and installed omv on it. as a result of that, i cant use the drive for shared folders.
    so i nuked the thing and decided to install OMV on a 4 gig usb stick. it went fine but after installing it just shows those errors. at the end it says ALERT ! /dev/sdc1 does not exist. dropping to a shell and then it goes to a thing called busy box . i noticed that there is a thread already about this but that was for people who had raid. i do not have raid.
  • New

    Hey all,

    I am trying to figure out an issue with my installation. I did a standard install, and have plex installed (Omv-extras) an a few dockers (couchpotato etc) All the ports are forwarded, I even opened the sever to DMZ to try to figure it out. I have a duckdns ddns service but have even tried typing in my IP address (whatsmyip). Nothing is getting through to the OMV server. I can access fine from inside the network. I have an old plex server on the same network (what this server is supposed to be replacing). Everything worked fine on the old server (ubuntu). remap the port forwarding, restart the router....and nothing. Times out from outside the network.

    Any ideas?
  • New

    Good evening,

    i installed OMV 4 today. Version 4.1.22-1 (Arrakis). The problem is i cant reach the SMB share from some clients/servers in a specific domain. My 2nd OMV 3.0.85 is working.
    Lets call the domains: domain1 und domain2. The OMV NAS arent in any domain.

    OMV (Version 4): no domain. Domainname: local SMB: WORKGROUP
    OMV (Version 3): no domain. Domainname: local SMB: WORKGROUP

    Clients in domain1 or no domain can reach the SMB shares and authenticate on both OMVs.
    Clients in domain2 can reach the SMB share and authenticate on OMV SMB (Version3).
    Clients in domain2 cant reach the SMB share and cant authenticate on OMV SMB (Version4). Login with the account in WebGUI works fine. (The logint promt shows up but username/password is always wrong.. it isnt..)

    I have no idea where to start with troubleshooting.

    Thanks a lot.

    //EDIT:
    I tested Windows 10, Server 2016 and Server 2008R2. Restarted the SMB service.
  • New

    Apologies if this is obvious, but I'm not that experienced with Linux/Unix and a search ( which has resolved other stumbling blocks on my journey ) hasn't helped with this issue.

    The machine has a 4GiB SSD for OMV and a 2Tb drive for data. This machine is intended for backup only and everything else seems to work fine including RSync from the main OMV NAS. I appreciate that the 4GiB SSD is right at the minimum h/w requirement.

    Anyway, looking at Storage/Disks, the 4GiB SSD is reported as a 4GiB flash drive with 3.81GiB capacity. This is the same in Storage/S.M.A.R.T. That's as expected.

    However, in Storage/File Systems the disk ( ext4 ) is reported as 2.12GiB and currently only has 7.73MiB available!

    What happened to the other space? I seem to be missing around 1.5GiB.

    Thanks.

    OMV : 4.1.21-1

Unread Threads

Topic Replies Last Reply

omv-release-upgrade failed (apt-get update failed, too)

11

Genna

Libresonic+Lets encrypt+DynDNS

22

Morlan

Setup MySQL, PHPMyAdmin and Nextcloud In Docker

9

getName()

Not Connecting to Network After Reboot, No IP - Odroid HC2

4

macom

OMV on rk3328 renegade board has a super slow upload speed!

11

JeffMD

Recent Activities

  • Genna -

    Replied to the thread omv-release-upgrade failed (apt-get update failed, too).

    Post
    thanks, but not limpid on this forum. home page, nothing. we must search among a lot of messages. now, i know, thanks to you :)
  • macom -

    Replied to the thread omv-release-upgrade failed (apt-get update failed, too).

    Post
    Quote from Genna: “ps: what i see on this forum, is a single fact: nothing is displayed about how to upgrade or update a version. The only way is to use search bar to see a user post. why does a pinned post not exist ? or why do i not find it ? lol ”
  • Morlan -

    Replied to the thread Libresonic+Lets encrypt+DynDNS.

    Post
    Is your airsonic container exactly named airsonic? If not you have to change set $upstream_airsonic containername; try server_name myserver.*; Also there is already a prebuild airsonic.subfolder.conf.sample file provided by the letsencrypt container. It…
  • Genna -

    Replied to the thread omv-release-upgrade failed (apt-get update failed, too).

    Post
    Hi all, i added some text in SMB Global Options, for my old networked multimedia players: ntlm auth = yes to allow smb v1. my 1st OMV 4.x system is now ok. 2nd, upgrade/update in progress. another one (3.0.99) is broken, after a click on managment…
  • getName() -

    Replied to the thread OMV 4.x Setup MySQL, PHPMyAdmin and Nextcloud In Docker.

    Post
    Try to run interactive from bash and run the entrypoint script step by step.
  • macom -

    Replied to the thread Not Connecting to Network After Reboot, No IP - Odroid HC2.

    Post
    If you cannot measure the voltage during booting, try a larger power supply and/or a smaller drive (i.e. 2.5" instead of 3.5")
  • Sero -

    Replied to the thread omv-release-upgrade failed (apt-get update failed, too).

    Post
    I did aptitude update && aptitude upgrade. Some updates were made in spite of errors message. I did not insist and run omv-release-upgrade. Now, welcome to OMV 4.x.x. Thanks for posts.
  • JeffMD -

    Replied to the thread OMV 4.x Resolved OMV on rk3328 renegade board has a super slow upload speed!.

    Post
    Mine did the same. I cooled it, speeds were good, then just the other a day an upload was going pretty slow (9mbit). At that point I scrapped my renegade. Its a failed project. OMV may have many programs you can install on it, but if it can't even do…
  • macom -

    Replied to the thread OMV 4.x Setup MySQL, PHPMyAdmin and Nextcloud In Docker.

    Post
    Have you checked if the image is suitable for your board?
  • ananas -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgrade to Arrakis "killed" my data disk....

    Post
    Just crate a ZFS pool in a VM and you have more signatures than you have ever seen on a disk.