openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Nextcloud, your personal cloud server, GNU nano blank page

58

Agricola

OMV fails to start a web server

6

darkopi

disk unmounted alone

11

klunkerbus

incorrect password for connect via putty !?

4

sajjads24

OMV keeps waking up a couple of seconds after going to suspend

3

tinh_x7

Recent Activities

  • Agricola -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    I just tried, and it seems to connect but all I see is a pure white page with nothing at all on it.
  • Nefertiti -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    Quote from Agricola: “@Nefertiti I added the static ip in the network section just as shown, adjusted port forwarding ip address in router, restarted router, rebooted OMV, ran the docker command... and still got the same error message. ” YOU do not say…
  • Agricola -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    @Nefertiti I added the static ip in the network section just as shown, adjusted port forwarding ip address in router, restarted router, rebooted OMV, ran the docker command... and still got the same error message.
  • darkopi -

    Replied to the thread OMV 4.x Resolved OMV fails to start a web server.

    Post
    That is not problem. I was waiting 1 hour with no diference...same errors as in my first post
  • klunkerbus -

    Replied to the thread OMV 4.x disk unmounted alone.

    Post
    @Sylvania - how did this pan out for you? I've ran into the missing disk and unmounted disk twice now on my HC2 with a WD 4TB drive. Were you able to somewhat prove that messing with the disk properties was causing the problem?
  • sajjads24 -

    Replied to the thread OMV 4.x incorrect password for connect via putty !?.

    Post
    problem with etcher i am use Win32DiskImager-0.9.5-binary for install on sdcard so all things good ♥. Win32DiskImager-0.9.5-binary better than etcher.
  • sajjads24 -

    Liked macom’s post in the thread OMV 4.x incorrect password for connect via putty !?.

    Like (Post)
    Quote from syrusstk: “root password you set during the install ” That is the case when you install from an ISO. If you use an image, the credentials are given on the download page at SF: web interface: - username = admin - password =…
  • tinh_x7 -

    Replied to the thread OMV 4.x OMV keeps waking up a couple of seconds after going to suspend.

    Post
    Different motherboard, different settings. Refer to your motherboard manual.
  • disrupted -

    Liked henfri’s post in the thread OMV 2.x Nginx Connection failed.

    Like (Post)
    Hello, I have the same issue. I have changed the monit config to: Shell-Script (7 lines)(I changed the last line) I have no operational experience with this yet though. Greetings, Hendrik
  • tr3bjockey -

    Replied to the thread OMV 1.0 Motherboard suggestion for OMV with PLEX transcoding.

    Post
    Quote from TheLostSwede: “Just out of curiosity, have you had a look at Emby as an alternative to Plex? I found it to be a lot nicer to use, despite no native app support on my smart TV. ” I've heard a lot of good things about Emby. Would their be a…