openmediavault

The open network attached storage solution

News

  • New

    Hello,

    I am pretty new to OMV (had QNAP for years) and I am still in 'experiencing and testing' mode.

    Today I ran into a full rootfs after starting rsync to backup some data on an USB external HDD which is connected all the time to the NAS and mounted to /srv/dev-disk-by-label-backup/.
    The command executed was: /usr/bin/rsync -av /srv/dev.../media/ /srv/dev-disk-by-label/media/

    I found out that although the external USB drive was never removed from the NAS it seems to be unmounted or in some sort of an unknown state probably due to automatic spindown. It does not show up in the WebIF Drives section and I have to click on the 'Search' button to make it reappear.

    My questions are: How can I prevent such a behaviour (accidently backing up data to the rootfs because of a 'sleeping' device) and how could that even happen? Shouldn't the drive reappear automatically if a process is trying to accessing it?

    Thank you in advance

    Regards
    Michael
  • New

    Hello community,
    Excuse my bad english.I am French speaking.
    I have a dedicated server with a single hard drive of 500Gb. I installed Debian 9.4 thanks to the management interface of my dedicated then OMV with SSH.
    In OMV I can see my hard drive of 500Gb but I can not select it. He is not present when I see him select him.
    How-is it possible to select my hard drive?
    Thank you 8o
    Robby
  • New

    I'm hoping someone can help me troubleshoot an issue with failed checksums when pulling docker images:

    # docker pull linuxserver/plex
    Using default tag: latest
    latest: Pulling from linuxserver/plex
    32802c0cfa4d: Verifying Checksum
    1643fa16260a: Download complete
    5768751b4c70: Download complete
    05b8a8268766: Download complete
    cef14ece6765: Download complete
    47930d69bbc1: Download complete
    c21e238ddbe4: Verifying Checksum
    8294a1b762c6: Download complete
    4007aef5d48e: Verifying Checksum
    3e2d225ae398: Download complete
    filesystem layer verification failed for digest sha256:4007aef5d48e666701d5e2608e6f8ce77525bc37563e05bbd4c66b878de500f0

    and

    #docker pull linuxserver/plex
    Using default tag: latest
    Error response from daemon: Get registry-1.docker.io/v2/: x509: certificate signed by unknown authority (possibly because of "crypto/rsa: verification error" while trying to verify candidate authority certificate "Amazon Root CA 1")

    I am also having SSH drop my connection intermittently with…

Unread Threads

Topic Replies Last Reply

Latest Docker plugin update

65

ryecoaaron

how to migrate docker containers

2

raulfg3

What causes Monit Alerts

15

ppo

Deluge torrents pause and resume script

1

aelsakka

Plex wont play movies

32

aleks77

Recent Activities

  • ryecoaaron -

    Replied to the thread Latest Docker plugin update.

    Post
    Quote from TechnoDadLife: “The link to the article shows how to set up dockers. ” Either it doesn't have that option on Debian or my install needs to be updated because I don't see any container option.
  • raulfg3 -

    Replied to the thread OMV 3.x Upgrade 3.x -> 4.x how to migrate docker containers.

    Post
    no problem expected, but because config of all dockers are saved on a separate ( persistent ) path, no problem if you need to recreate on new install, you do not lose your dockers config.
  • ppo -

    Replied to the thread What causes Monit Alerts.

    Post
    I've had that noisy "loadavg" event in syslog twice per minute or more. I've fixed that by adding extra lines to /etc/default/openmediavault and reloading. Source Code (3 lines)Shell-Script (2 lines)
  • aelsakka -

    Replied to the thread Deluge torrents pause and resume script.

    Post
    guys really appreciate any kind of help, lots of reviews with no feedback
  • monsen -

    Replied to the thread OMV 3.x Upgrade 3.x -> 4.x how to migrate docker containers.

    Post
    Nobody?
  • aleks77 -

    Replied to the thread OMV 1.0 Resolved Plex wont play movies.

    Post
    I also have Firestick with Kodi on it. And it's my love. I have recently installed my favourite addon - Yoda, and it's amazing. It gives me total freedom in what I actually need. What I like about this addon mostly is the fact that it has been steadily…
  • raven66 -

    Replied to the thread OMV 2.x Resolved Plex Media Server - error on reinstall.

    Post
    This is an excerpt from syslog: Source Code (8 lines)It seems like some process is trying to create folder and subfolders inside /var/lib/plexmediaserver/ and cannot do it due to restrictions.
  • raven66 -

    Replied to the thread OMV 2.x Resolved Plex Media Server - error on reinstall.

    Post
    I have the same problem. A while ago, I had PlexMediaServer @ my OMV4. Then, I've deleted this plugin. Today, I was trying to reinstall PMS again. I've encountered this problem: Source Code (67 lines) After refreshing OMV web-admin, this error code pops…
  • jurke -

    Replied to the thread OMV 3.x Cant access web ui.

    Post
    I appreciate your help. I tried what you suggested, but it did not work. I still get the same reply. Also tried Chrome as a third browser. SSL does not work. But I can login unprotected. ;) Does this mean OMV 3 globally does not work with SSL anymore?
  • tornadox -

    Replied to the thread OMV 3.x Resolved Virtualbox no RDP-Connection possible.

    Post
    Quote from c64emu: “removing VNC: ” Thanks mate, it worked with virtualbox 5.1.26 and the outdated 5.0.5 phpvirtualbox, RDP is so much better.