openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

OMV 4 now in Beta but no offical news?

1

ryecoaaron

[SOLVED] MyWebSQL Login Problem

25

quetzalcoatl

Upgrade from 3.0.88 to 4 - Any pitfalls?

10

ryecoaaron

Repository und Plugin Fehler

2

pyro

Can't Upgrade due to openmediavault-zfs dependency

1

ryecoaaron

Recent Activities

  • ryecoaaron -

    Replied to the thread OMV 4.x (GIT/pre-alpha) Upgrade 3.x -> 4.x OMV 4 now in Beta but no offical news?.

    Post
    Volker did post this - openmediavault.org/?p=2178 That is kind of official isn't it? No ISO yet. OMV 3.x to 4.x upgrades work well or you could install Debian Stretch then OMV. Not all plugins are ready yet though. Source Code (6 lines)
  • pyro -

    Liked ryecoaaron’s post in the thread OMV 4.x (GIT/pre-alpha) Resolved Upgrade 3.x -> 4.x Repository und Plugin Fehler.

    Like (Post)
    The Release file issue has been fixed and will be part of 4.0.6. It doesn't hurt anything though. sickrage hasn't been ported/tested to OMV 4.x. You will just have to wait for it.
  • quetzalcoatl -

    Replied to the thread OMV 2.x [SOLVED] MyWebSQL Login Problem.

    Post
    Hi there, I had the same issue as ridvan34 every time I installed the MySQL-plugin after changing the root password (which I usually do as soon as the mysql server is running). It drove me crazy and nobody seemed to have a solution... This time I tried…
  • Skaronator -

    Posted the thread OMV 4.x (GIT/pre-alpha) Upgrade 3.x -> 4.x OMV 4 now in Beta but no offical news?.

    Thread
    I was a bit surprise to see the "Upgrade to 4" threads. There wasn't a offical news or something? Also there are no ISO yet to install OMV4 directly, right?
  • Skaronator -

    Liked ryecoaaron’s post in the thread Can't Upgrade due to openmediavault-zfs dependency.

    Like (Post)
    Uh, the zfs plugin hasn't been ported to 4.x. Nothing you can do to fix that until it is ported. I planned on looking at it this weekend but I can't promise anything.
  • ryecoaaron -

    Replied to the thread OMV 3.x Upgrade 3.x -> 4.x Upgrade from 3.0.88 to 4 - Any pitfalls?.

    Post
    Quote from hoppel118: “it seems that omv4 gets faster stable than omv3 ” Yep. On another note, I just upgraded an RPi3 running OMV 3.x to 4.x with just omv-release-upgrade and it worked perfect other than having to rewrite nginx and php-fpm configs.
  • pyro -

    Replied to the thread OMV 4.x (GIT/pre-alpha) Resolved Upgrade 3.x -> 4.x Repository und Plugin Fehler.

    Post
    OK :thumbsup:
  • ryecoaaron -

    Replied to the thread Can't Upgrade due to openmediavault-zfs dependency.

    Post
    Uh, the zfs plugin hasn't been ported to 4.x. Nothing you can do to fix that until it is ported. I planned on looking at it this weekend but I can't promise anything.
  • ryecoaaron -

    Replied to the thread OMV 4.x (GIT/pre-alpha) Resolved Upgrade 3.x -> 4.x Upgrade von 3 nach 4.

    Post
    rewriting the nginx and php-fpm config files works too. omv-mkconf nginx omv-mkconf php-fpm systemctl restart nginx systemctl restart php7.0-fpm
  • ryecoaaron -

    Replied to the thread OMV 4.x (GIT/pre-alpha) Resolved Upgrade 3.x -> 4.x Repository und Plugin Fehler.

    Post
    The Release file issue has been fixed and will be part of 4.0.6. It doesn't hurt anything though. sickrage hasn't been ported/tested to OMV 4.x. You will just have to wait for it.