openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hello,

    I am trying to mount USB hard drive with data on it without loosing this data. The drive was previously working well as a USB drive with Windows 10. OMV asks me to reformat the drive when I go to create a new file system. The hardware shows up under "Disks" list, but I am hesitant to "wipe" the drive. Will this delete the data?

    Also, when I connect the drive back to windows, it also asks me to reformat the drive. Clearly OMV has changed some of the settings, but I hope the data is still there. Is there any way I can mount this drive, or get drive working on windows again?

    Thank you!
  • New

    good day, I come to the point so I have a remote disk connected to the router at home via usb I can access it through sharing enabled in the router settings, now .. how can I view the multimedia content via DLV support of omv to see them on the smart tv? what are the services that I have to activate apart from DLNA. I state that I installed openmediavault on raspberry pi 3 connected in the same router at home. if anyone can kindly address me on the solution I would be very grateful. best regards
  • New

    Hello, first I'll sorry for my bad english.
    Since yesterday I got a own build NAS with OMV4 and installed omv-extras.

    Now I'll try to enable the Plex Media Server on "OMV-Extras". The green button is activated but there are no Plex Media Server area in my control panel of OMV.

    The Dashboard isn't showing the Plex Server too.

    What can I do?
  • New

    In the filesystem section, I choose create, I select the disk, I give it a label, I select ext4 and then I hit "ok"

    The system then goes through the whole process of creating the filesystem. As soon as the dialog box says "the file system creation has completed successfully" the disk listed in the main part of the screen that had a status of "initializing" the whole time suddenly disappears.

    I've tried this process with two different hard drives as well as the hard drives attached via usb and directly connected to my odroidxu4. Same result each time.

    Any ideas why this is happening or more importantly, and ideas on what I can try to fix this problem?

Unread Threads

Topic Replies Last Reply

Automount with BTRFS failed

11

Primaerplan

Trouble Connecting drive with data

0

Problem partition

6

samuelea

DLNA

1

macom

General discussion moved from another thread!!

281

geaves

Recent Activities

  • Primaerplan -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    Thanks for the informations of zfs. I've read many sites which all recommend 1GB ECC / 1TB HDD and that was much to much for my requirement. BTRFS works fine, that's not the problem :) What do you mean with the problems of boot media?
  • KeithM -

    Posted the thread OMV 3.x Trouble Connecting drive with data.

    Thread
    Hello, I am trying to mount USB hard drive with data on it without loosing this data. The drive was previously working well as a USB drive with Windows 10. OMV asks me to reformat the drive when I go to create a new file system. The hardware shows up…
  • samuelea -

    Replied to the thread OMV 4.x Resolved Problem partition.

    Post
    Hello, for now I'm really happy with openmediavault, I managed to configure FTP, SMB, VPN, Plex, VirtualBox with some problems but fortunately, solved. Thanks also to the forum that really helped me to solve the problems that I found. Last year I had…
  • macom -

    Replied to the thread DLNA.

    Post
    I would think you have to install and enable DLNA and add the share with the content in the DLNA plugin.
  • flmaxey -

    Replied to the thread OMV 4.x Resolved Problem partition.

    Post
    Once you get some of the configuration details worked out, some time is involved - there's no way around that, I don't think you'll be disappointed. In the bottom line, you're in the right place. OMV is a great NAS solution.
  • geaves -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Quote from flmaxey: “In any case, after the mount takes place a "file system" is mounted. Under System, Notifications, in the Notifications Tab, you could uncheck File Systems and, possibly Process Monitoring and see what happens. It wouldn't hurt…
  • samuelea -

    Replied to the thread OMV 4.x Resolved Problem partition.

    Post
    Thanks!
  • Rocco -

    Posted the thread DLNA.

    Thread
    good day, I come to the point so I have a remote disk connected to the router at home via usb I can access it through sharing enabled in the router settings, now .. how can I view the multimedia content via DLV support of omv to see them on the smart tv?…
  • ryecoaaron -

    Replied to the thread OMV 4.x Plex Media Server isn't running.

    Post
    Quote from lev: “OMV-Extras is installed but Plex Media Server is stuck at: ” That is a repo issue. Not much we can do about that. I do recommend running plex in a docker instead of using the plex. OMV + Docker plugin media server (Plex, PlexPy, Ombi,
  • lev -

    Replied to the thread OMV 4.x Plex Media Server isn't running.

    Post
    Quote from ryecoaaron: “Quote from lev: “So can I use the same for DNS and what elese I have to fill in there under advanced options? ” You can use the same dns or google's dns server (8.8.8.8) or there are others. You shouldn't have to change…