openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

openmediavault-letsencrypt

423

draddy

Cannot view filesystem after creation

14

drew_p13

Blackscreen On VGA after new install (Bug?)

0

Syncthing und externe Festplatte

0

Problems with ZFS and Syncthing - i think

1

ryecoaaron

Recent Activities

  • draddy -

    Replied to the thread OMV 3.x openmediavault-letsencrypt.

    Post
    hi folks, after some troubles i get my letsencrypt cert and it seems to be working. (just startet today so dono if updates work ..) still some questions: i have to open port 80 on my router FW and forward to my OMV to get the cert - after geting it i…
  • drew_p13 -

    Replied to the thread OMV 4.x (GIT/pre-alpha) Cannot view filesystem after creation.

    Post
    Quote from flmaxey: “Putty is a way to get to the command line of your server, from a windows client. You could, also, use the plugin "shellinabox 3.4". (If you want guidance on that, I can help you with loading "shellinabox" as well.) On the rest,…
  • DarkVodka34 -

    Now follows ryecoaaron.

    Follow
  • DarkVodka34 -

    Posted the thread OMV 2.x Blackscreen On VGA after new install (Bug?).

    Thread
    I get grub to load up and about 4-6 lines later black screen. Nothing I do will show the info and the login page. Ive changed grub to Source Code (2 lines)Which works fine for grub but after a few lines after grub boom black screen again. its like…
  • Babakz -

    Posted the thread OMV 3.x Syncthing und externe Festplatte.

    Thread
    Und zwar habe ich folgendes Problem Ich nutze Openmediavault auf einem BananaPi, installiert auf einer MicroSD Karte Angeschlossen habe ich eine externe Sata Festplatte, die vollständig in Openmediavault eingerichtet ist Nun möchte ich mittels…
  • ryecoaaron -

    Replied to the thread OMV 4.x (GIT/pre-alpha) Problems with ZFS and Syncthing - i think.

    Post
    Quote from zh4ng: “I think Syncthing is to "fast" after the boot and Block the Mountpoints..... ” Syncthing doesn't have anything to do with mountpoints. You are probably running into this bug - bugtracker.openmediavault.org/view.php?id=1851
  • cabrio_leo -

    Replied to the thread OMV 3.x Session Timeout dosn't work.

    Post
    Quote from topi: “votdev found a fix for the issue, see posting #14 ” Sorry, but there is no posting #14.
  • cabrio_leo -

    Replied to the thread OMV 3.x Einzige Festplatte nicht nutzbar.

    Post
    Also, wenn ich mich recht erinnere, dann sind nach der Installation zwei Partitionen auf der Platte, die OMV-Partition und eine kleine Swap dahinter. Ggf. must du nach dem Verkleinern der OMV-Partition noch die Swap-Partition nach vorne schieben und die…
  • zh4ng -

    Posted the thread OMV 4.x (GIT/pre-alpha) Problems with ZFS and Syncthing - i think.

    Thread
    I build my new NAS with V4 and i use ZFS and Syncthing but I have the following effect: i build zfs pool, make a filesystem, add the share and enable the share in smb. Thats works fine. Now i use Syncthing to sync a folder to this filesystem / share.…
  • jaym -

    Replied to the thread OMV 3.x log2ram exited with return code 1 - OdroidXU4.

    Post
    The error is complaining about incorrect permissions on the file /etc/cron.d/armbian-updates I had this same error loading up my logs. I fixed it by changing the permissions via chmod: sudo chmod 0644 /etc/cron.d/armbian-updates