openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hallo

    Habe mit das WOL Plugin Version 3.3 über OMV-Extras installiert. Ich will damit meinem Backup Server, auf dem ebenfalls OMV3 läuft, zu einer bestimmten Zeit aufwecken. Das funktioniert auch, der Server wird gefunden und ich kann den per Hand hochfahren.

    Ich finde aber keinen Timer den ich einstellen kann. Es geht nur Händisch per Mausklick.

    Ich kann mir das nicht vorstellen in der Beschreibung des Plugins steht doch "OpenMediaVault WOL plugin Plugin to send wake-on-lan magic packets and put system in standby to wake at a specified time using rtcwake and wakeonlan".

    Sorry für die dumme Frage, aber ich finde die Timer - Option beim besten Willen nicht!

    **************************

    EDIT
    Sorry, ich glaube ich habe das falsch verstanden, mein Englisch ist nicht so gut, ich mache das jetzt mit einem Cronjob und dem wakeonlan Befehl.
  • New

    Hi to the community,
    I have a problem when I try to connect to https.
    When i use a certificate created from omv the connection works correctly except the security message. But when I use a Letsencrypt's certificate created from the omv plugin and still available, i get the following message when saving changes:

    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; nginx -t 2>&1' with exit code '1': nginx: [emerg] SSL_CTX_use_PrivateKey_file("/etc/ssl/private/openmediavault-e1645972-5803-4343-95d0-f31849e9f23b.key") failed (SSL: error:0B080074:x509 certificate routines:X509_check_private_key:key values mismatch) nginx: configuration file /etc/nginx/nginx.conf test failed

    I understand that the problem is related to NGINX but I do not know what solution is used to solve this problem.
    Would you have any ideas to help me?
    Thanks
  • New

    my Current version says under Overview it is 0.4.31 ( Fedaykin ).
    I tried auto update ..no luck.
    Then I tried
    apt-get update && apt-get dist-upgrade && omv-update
    and then
    omv-release-upgrade
    with no luck .


    How can I Upgrade ?
    If I down the latest iso will it perform and upgrade ?
    Thanks ,
    John
  • New

    Hi,
    This is my first NAS build and I'm new to linux. I tried FreeNas and Amahi. DId not like those 2 and moved to OMV. I like it. I'm facing this issue.
    The OMV (4.0.16) is running in a pen drive which is 32 gb.
    I have a 3TB and 1 TB hardisks connected through SATA. I'm trying to create a file system with the 3tb and 1tb hard disks. After all the steps are completed and the "Create File Systems" popup windows says done. But the file systems windows is not showing the hard disks.
    I tried with both EXT3 and EXT4.
    I also tried using the command line. There also the same.
    THanks for the help in advance.

Unread Threads

Topic Replies Last Reply

SMB not working anymore freaking out over here

31

therock003

OMV 3: Formatting and mounting 4TB usb drive

21

ExRaspberry

Plex is enabled but not running

10

mattejacob

need help to build nas from my actual desktop with minimal hardware investment and continue to use windows 10 as VM in same time

8

asiawenny

Could not add disks through file systems

2

votdev

Recent Activities