The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New

    Hi there,

    I installed Bazarr ( through Docker and it seems to run fine with one exception: Bazarr says for every TV Show that the path seems to be invalid (Don't have Radarr so can't say if movies would work). The path shown is correct and the same as in Sonarr. The logs didn't help since there is no mention of any problem concerning paths and directories.

    When starting the Docker image I set the path to the directory where all my TV Shows are (see screen). Am I doing anything wrong?
  • New


    I have nicely running Openmediavault, and I'm very pleased. I now want to move this install to a new SSD before I move this server to a DC. What is the best way to do this? Has Openmediavault some tools I'm not aware of?
  • New

    Since a few days I have a problem with remote desktop, from win10 i launch "Remote Desktop", it connects with my omv, it asks me to login, then i have only a blank window.
    I tried to uninstall and reinstall plugin.
    I don't know i it can helps but from file .xorgxrdp.10.log i found some errors:

    Source Code

    1. cat .xorgxrdp.10.log | grep EE
    2. (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    3. [ 397.096] (EE) systemd-logind: failed to take device /dev/dri/card0: Operation not permitted
    4. [ 397.152] (EE) AIGLX: reverting to software rendering
    5. [ 397.152] (EE) AIGLX error: dlopen of /usr/lib/x86_64-linux-gnu/dri/ failed (/usr/lib/x86_64-linux-gnu/dri/ cannot open shared object file: No such file or directory)
    6. [ 397.152] (EE) GLX: could not load
  • New

    I formatted my data disk today and I copied all data back to it from my other disk.
    Until yesterday everything was working. I fooled around with permissions and ACL and absolute nothing worked. A real nightmare.

    I've set up my share and my samba again and mapped it to Windows. Everything fine.
    I can see and access all files but I can not create files or folders.

    HOW to set up users (NO extra groups!), Samba shares and "Permissions" (NO ACL) so I can use my share via Windows again?

    ls -la output

    Source Code

    1. me@nas:/srv/dev-disk-by-label-Seagate2TB$ ls -la
    2. insgesamt 76
    3. drwxr-xr-x 14 root root 221 Aug 16 20:13 .
    4. drwxr-xr-x 7 root root 4096 Aug 16 14:22 ..
    5. drwxr-xr-x 5 root users 60 Apr 12 21:04 Images
    6. -rwxr-xr-x 1 root users 416 Jul 16 13:07 Test.txt

Unread Threads

Topic Replies Last Reply

OMV 4 Docker "error creating overlay mount" sonarr



How to accomplish automatic sleep/shutdown and power-on with advanced power management?



There are still updates for OMV 3 ?



Bazarr on Docker: Path to TV Shows is invalid


NO WOL with Kernel bpo



Recent Activities