openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

Local rsync and cp is very slow compared to SMB

0

Running OMV from an USB Key ?

23

madmax80

Plex Media Server - error on reinstall

6

raven66

Proposed NAS setup

10

Jeffrey Pascoe

The Class E Network

454

geaves

Recent Activities

  • madmax80 -

    Replied to the thread Running OMV from an USB Key ?.

    Post
    Hello, I am interested in buying a piece of hardware (Odroid H2) and install openmediavault (OMV) but before doing that I would like to try it on a PC or something similar. I do have a Gigabyte mini PC where I would like to run the OMV from USB stick or…
  • raven66 -

    Replied to the thread OMV 2.x Resolved Plex Media Server - error on reinstall.

    Post
  • Jeffrey Pascoe -

    Replied to the thread Proposed NAS setup.

    Post
    Thanks everyone for the help. I plan to install OMV as soon as I can. Cheers
  • geaves -

    Replied to the thread The Class E Network.

    Post
    Quote from flmaxey: “Your hob sounds like it could be a PITA. Man, retrofitting something like that into an existing space ” Are you communicating with the wife :D funny she said the same, the idea of taking out a double oven installing a single then…
  • geaves -

    Replied to the thread Docker Plugin.

    Post
    There does appear to be a problem; Source Code (7 lines)Whilst you search for the specified error there is either no specific 'do this' as a 'one size fits all' or there is a recommendation to edit x conf file which in omv usually tells you not to do…
  • DiN0 -

    Replied to the thread Asrock J4105 + SSD + 2*8TB HDD.

    Post
    Quote from Markess: “Do you have a file system on them yet? ” yes, it is an mirrored RAID with ext4 and files on it!
  • matt77303 -

    Posted the thread OMV 4.x Error on boot. Omv4.

    Thread
    hi Reinstalled OMV 4 last night, and as usual I unplugged my data drives. Install went ok. But when I plug in one of the data drives I get this error, it’s only when one of them is plugged in. Unplug it and the system boots ok. <a…
  • 2424 -

    Replied to the thread Help troubleshooting Issues pulling Docker images and SSH dropping.

    Post
    Thanks for the reply. It never actually installs the image so i can't remove it (no output from the grep above). When i try and pull Emby i get the same issue as above: # docker pull emby/embyserver Using default tag: latest latest: Pulling from…
  • jodybruchon -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    "The first thing all must understand - this is a forum of opinions, not computer science." - You don't get to say this after you appealed so heavily to the authority of "computer scientists." If you think that a statement's validity hinges on the…