openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hey So I read the above pined post and it had lots of good information but I'm still unsure of what to go wit. Option seem to be:

    SSD:
    With the falling price of SSD's I can get a 120GB SSD for around $30-$40 Canadian. it won't be the best brand but it won't be a garbage no name direct from china brand either (i.e. ADATA or Kingston, maybe Crucial)
    Pro's:
    Big
    Fast
    Guaranteed trim support
    Cons:
    A little more expensive
    Uses a SATA port (though that's not a big deal for me right now)

    USB flash drive:
    Pros:
    CHEAP! (<$15 for a Sandisk 32GB USB3.0 drive)
    Small
    Cons:
    Unknown reliability (though Sandisk brand helps in this respect)
    No TRIM support

    SD Card and card reader:
    Pros:
    Possible trim support?
    Cons:
    A 32GB card + Card reader will be in the $30-$40 range (same as the SSD)
    No guarantee I'll be able to get TRIM working. I did an experiment with my current SD card and card reader on a Ubuntu 16.04 system and was not able to get trim working. I'd hate to spend all this time and money just…
  • New

    Hello Everyone,

    I tried to search the forum for my issue but i could not find a post about it.

    I have Linuxserver docker for sonarr, it is running perfectly and it does what is should do but the GUI or web UI is not updating or requires me to do a manual refresh on whatever browser i am using to reflect the current state, moving between tabs in sonarr does not refresh.

    for example if i grappled an episode manually i do not see it in activity tab unless i refresh the browser even if i clicked on the activity tab without refresh it won't show anything, this is just an example but everything goes like this

    i am running OMV4 and trying form my laptop win10 firefox, chrome and IE, Mono is also updated i check it in sonarr.

Unread Threads

Topic Replies Last Reply

MPD Server Guide?

15

cruachan

Flash Memory Plugin and Plex -

4

tr3bjockey

Xfce4 Failed Login

4

BackWoodsTech

RAID 5 Lost, Not sure what to do.

4

itstheburns

Help selecting boot drive for new build

2

jollyrogr

Recent Activities

  • cruachan -

    Replied to the thread OMV 4.x MPD Server Guide?.

    Post
    Thanks for the pointer to the pulseaudio example. Will try it and see where it leads me. Thanks again.
  • tr3bjockey -

    Replied to the thread OMV 4.x Flash Memory Plugin and Plex -.

    Post
    Thanks everyone for the response! I know this is off subject but if Emby data folderis only less than a gig versus the 17 gigs, where is the rest stored? (or is emby not storing things that plex is?)
  • tr3bjockey -

    Liked ryecoaaron’s post in the thread OMV 4.x Flash Memory Plugin and Plex -.

    Like (Post)
    Quote from tr3bjockey: “There is no documentation on the readme or the release notes. ” The config file (/etc/folder2ram/folder2ram.conf) it uses is the best source of documentation or the code that writes the config file -
  • BackWoodsTech -

    Replied to the thread Xfce4 Failed Login.

    Post
    OK, let me know if you need me to provide any more info or if you need me to test replicating the behavior you are seeing. FWIW earlier today before posting I was getting a d-bus error when logging in with root but i ended-up flashing a clean install of…
  • itstheburns -

    Replied to the thread RAID 5 Lost, Not sure what to do..

    Post
    Sorry, I didn't know that was the next step. Here is the output: cat /proc/mdstat Personalities : md127 : inactive sdc[3](S) sde[2](S) sdb[1](S) sdd[0](S) 9552 blocks super external:imsm unused devices: <none> I'm following what to do exactly. I…
  • ryecoaaron -

    Replied to the thread RAID 5 Lost, Not sure what to do..

    Post
    You didn't post the output of cat /proc/mdstat but since you moved on to the update-initramfs command I assume it worked, you should be able to access your data then.
  • ryecoaaron -

    Replied to the thread Xfce4 Failed Login.

    Post
    That is the right version. I'm getting a different error trying to run it on my rockpro but it is due to my user. I will have to look at this later but I do see a lot of problems on arm boards with this (not just OMV).
  • jollyrogr -

    Replied to the thread Help selecting boot drive for new build.

    Post
    I'm running an Intel NVME drive which is entirely unnecessary. A good quality usb stick would work just fine with the added benefit that making OS drive backups (clones) and swapping OS drives is super easy.
  • tr3bjockey -

    Liked TheLostSwede’s post in the thread OMV 1.0 Motherboard suggestion for OMV with PLEX transcoding.

    Like (Post)
    I don't see why it would be, as both would have their own database in separate directories. Emby is only available for OMV as a docker image though.