openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Pre-purchase question about hard drive enclosures

0

Data migration

2

flmaxey

Compatible ISO for LePotato?

0

OMV 4.0.14 boot issues on new install

4

themagicm

Data migration

1

subzero79

Recent Activities

  • SilverBlade -

    Posted the thread OMV 3.x (stable) Pre-purchase question about hard drive enclosures.

    Thread
    I'm planning on using something like this newegg.ca/Product/Product.aspx?Item=N82E16817576009 when I buy the Odroid HC-2. My question in: After I install the first drive, mount it, create a share, etc and start to put data on it, but then I want to add…
  • flmaxey -

    Replied to the thread Data migration.

    Post
    Assuming the data on your remote server is in network share: Have you tried the remote mount plugin? With remote mount you can set a user and password, which will get you into the remote servers share. At that point, the remote folder becomes the…
  • spinach -

    Liked subzero79’s post in the thread Data migration.

    Like (Post)
    Let me know if you find this useful. openmediavault.readthedocs.io/…ation/services/rsync.html If something is missing I’ll add it. I think the last paragraph is misplaced should be at the end of client not server.
  • wonderbiscut -

    Posted the thread Compatible ISO for LePotato?.

    Thread
    Hi, Is there an ISO that is compatible with the Libre Computers AML-S905X-CC board? I have tried to get OMV running on it by installing armbian, and then installing OMV, but either I have made a mistake or, I am just doing it all wrong (the most likely…
  • themagicm -

    Replied to the thread OMV 4.x (testing) OMV 4.0.14 boot issues on new install.

    Post
    aannnddd...stupid me.. @subzero..yep.. thanks man.. needed to mount it.
  • themagicm -

    Replied to the thread OMV 4.x (testing) OMV 4.0.14 boot issues on new install.

    Post
    Ok, after wiping a drive I am trying to add a share. When I click on "Add" then try to select a device from the dropdown, there is nothing there.
  • themagicm -

    Replied to the thread OMV 4.x (testing) OMV 4.0.14 boot issues on new install.

    Post
    ok, figured out part of it. Switched from testing to the 3.x branch. Now I can boot with my data drives in there. I'll see if I can add my data drive after wiping.
  • subzero79 -

    Replied to the thread OMV 4.x (testing) OMV 4.0.14 boot issues on new install.

    Post
    Swapping drives doesn’t work, unless they have the same file system and same label. A drive available in the drop down menu is a drive registered in the database. The new drive needs to be mounted through the webui.
  • subzero79 -

    Replied to the thread Data migration.

    Post
    Let me know if you find this useful. openmediavault.readthedocs.io/…ation/services/rsync.html If something is missing I’ll add it. I think the last paragraph is misplaced should be at the end of client not server.
  • themagicm -

    Posted the thread OMV 4.x (testing) OMV 4.0.14 boot issues on new install.

    Thread
    Trying to move from FreeNAS to OMV so I decided to test on a spare server.I have a 60gb boot drive with OMV installed. Boots up fine with only 1 HD. If plug in a 2TB drive to set it up as a "share" it fails on boot. If I hotswap the 2TB, I can quick…