openmediavault

The open network attached storage solution

News

  • New

    Hello!,

    I didnt notice this "bug" but a couple of days ago, I tried to save some files to my share fodler. As usual, I logged in via SMB, everything ok, I created a folder and ok, but when I tried to save some files in this new Folder, I receive an error, that I dont have enough rights to save this file.

    As the title says, the last big change in this nas was the update from the version 2 to 3, after taht I didnt test if everything was ok. I didnt save anything until a couple of days, wich now is really anoying. Could somebody tell me what is wrong?

    Best regards.

    ML
  • New

    Hello,
    I have problem with update. In GUI there is a lot of errors. When I login to ssh and run opt-update I got this:

    Source Code

    1. root@odroidc2:~# sudo omv-update
    2. Hit:1 http://packages.openmediavault.org/public arrakis InRelease
    3. Hit:3 http://security.debian.org stretch/updates InRelease
    4. Ign:2 http://cdn-fastly.deb.debian.org/debian stretch InRelease
    5. Hit:4 http://cdn-fastly.deb.debian.org/debian stretch-updates InRelease
    6. Hit:5 http://cdn-fastly.deb.debian.org/debian stretch-backports InRelease
    7. Hit:6 http://cdn-fastly.deb.debian.org/debian stretch Release
    8. Ign:7 https://dl.bintray.com/openmediavault-plugin-developers/arrakis stretch InRelease
  • New

    Status quo: I have 3 drives ... System (1 TB, 5yrs+, 3 GB used), Data (1,8 TB, undef yrs, 1,2TB used) and Backup (similar to data)

    Want to change to 2 drives 10 TB Seagate Ironwolf

    My Plan:

    Clonezillering System to Ironwolf 1,
    PartedMagic'ing System-Partition to 100 MB,
    New Data Partition on Ironwolf 1
    Syncing new Data with old Data, maybe via Clonezilla? Or rsync?
    Syncing new Backup (Ironwolf 2) with new Data

    Is this a plan to catch the roadrunner? Any tipps?

    I'm afraid, that i loose the links in the Backup and rsync routines

    Micha
  • New

    Hello. Sorry for english.
    This is my first use of OMV

    I will use omv small server in small office with 4 windows pc.

    I need that pc can access in smb share (this is no problem)

    I will install OMV SO in 64gb ssd.
    I will configure 2 WD red hardisk in mirror (raid 1) and 1 other WD red hardisk for daily incremental backup (this is not standard config, but they want a version file for every day)
    Other backup will make every week in external usb disk (with crittography). This disk is at home of responsable (they don't want data in internet cloud)

    1)Wich filesystem is better to use for ssd SO install?

    2) Is useful to use flash memory plugin for ssd install?

    3)Witch filesystem is better to use for 2 disk in raid1?

    I can't use ZFS because ram aren't ECC and i have only 3 hardisk

    4)Is there a problem if I will use ntfs filesystem for disk not in raid?

    Thanks for help
  • New

    Ever been sure that your question has been covered 27,985 times in a forum, but you just can't harness the search-fu to find the posts?

    I'm using an old Dell Laptop (Latitude E7440 if it helps) to run OMV. It installed easy-peasy.

    I have it hooked up to two identical AmazonBasics drive enclosures with 3TB WD Green SATAIII drives in them.

    Under Storage/Drives I can get them to load one at a time but never both at once. If both are plugged in, it picks one or the other. I can kill one at a time and control which it sees, but can never get both. I switched to different USB3 ports with no change. A duplicate windblows laptop sees both at once, no problem. I suspect the drive enclosures being identical is confusing something?

    If anyone is around to point me at the threads I would appreciate it.

    Ohhh, and hello world! (First post.)

Unread Threads

Topic Replies Last Reply

OMV update

1

ryecoaaron

PHP Fatal Error: Uncaught Error

15

ryecoaaron

Cant access OMV via Hostname

2

CaptainWhale

Lost rights after upgrade from OMV 2 to OMV 3

0

Maintenance Works: Migrating System and Data-Drives

1

Adoby

Recent Activities

  • ryecoaaron -

    Replied to the thread OMV update.

    Post
    Did you try the apt clean button in omv-extras? Also make sure the time is set on your device.
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x PHP Fatal Error: Uncaught Error.

    Post
    Quote from trohn_javolta: “How can I remove openmediavault? I want to reinstall it via armbian-config to get omv again with optimised settings. Like that: apt-get purge openmediavault apt-get autoremove ” Yes but I would use apt-get --purge autoremove. …
  • CaptainWhale -

    Replied to the thread OMV 4.x Cant access OMV via Hostname.

    Post
    Where is the host file?
  • Emal011 -

    Posted the thread OMV 3.x Lost rights after upgrade from OMV 2 to OMV 3.

    Thread
    Hello!, I didnt notice this "bug" but a couple of days ago, I tried to save some files to my share fodler. As usual, I logged in via SMB, everything ok, I created a folder and ok, but when I tried to save some files in this new Folder, I receive an…
  • Kotera -

    Posted the thread OMV update.

    Thread
    Hello, I have problem with update. In GUI there is a lot of errors. When I login to ssh and run opt-update I got this: Source Code (95 lines)What I can do? I tried almost everything what I found on internet :/
  • trohn_javolta -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x PHP Fatal Error: Uncaught Error.

    Post
    Quote from ryecoaaron: “OMV explicitly puts its configs in the /etc/php/7.0 directory. So, having the other packages on the system aren't the problem. The toolkit probably altered other files because it wants to configure a web server. I have no…
  • Adoby -

    Replied to the thread OMV 4.x Maintenance Works: Migrating System and Data-Drives.

    Post
    This is a great opportunity for you to test your backup system. Just pretend that the old drives died and restore to the new drives. What does it matter if you loose links to old paths? Just use the new paths. KISS! Install to the new system partition…
  • geaves -

    Replied to the thread OMV 4.x error enabling docker in OMV extras repositories.

    Post
    Quote from Joanetc: “Everythings works fine.. the system have upgrades normally.. only fails with the repositories of docker.. ” Have you installed OMV-Extras? I you have does that error occur when you go into OMV-Extras and enable the Docker CE repo?
  • geaves -

    Replied to the thread The Class E Network.

    Post
    I was using Raspbian Lite....but this morning looks as if I have an sd card problem as the W10 laptop doesn't see it!! so perhaps that was part of the problem...new sd card then. :) The Diet-Pi option looks a good alternative but reading through the guide…
  • Joanetc -

    Replied to the thread OMV 4.x error enabling docker in OMV extras repositories.

    Post
    Quote from geaves: “Quote from Joanetc: “any solution here? ” Go into Network>>>Interfaces>>>Select your interface>>>>Click Edit>>>scroll down to Advanced Settings>>>DNS servers and enter a public dns server (1.1.1.1) Save>>>then apply ” Not…