openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Choose download location of docker images?

2

Blabla

Clean install, ZFS not detecting any disks

7

JERKBALL

Why is my RAID array not active?

1

geaves

Why is Web-GUI not starting when RAID cannot be assembled?

0

What to do if hardware fail?

7

geaves

Recent Activities

  • Blabla -

    Replied to the thread OMV 4.x Resolved Choose download location of docker images?.

    Post
    Totally missed it! Sorry :( I have a partition dedicated to docker. If I change the download folder, and I put the config folder in the partition too, docker shouldn't have any files outside the partition right?
  • Blabla -

    Liked raulfg3’s post in the thread OMV 4.x Resolved Choose download location of docker images?.

    Like (Post)
    in settings. BUT.... must be done in the first install ( existing dockers are not moved to new location) forum.openmediavault.org/index…18c1856d2b9bccfec09de7730
  • osobigg -

    Liked GeekGrrl’s post in the thread OMV 4.x Resolved OpenVPN + PIA - Complete Idiots Guide?.

    Like (Post)
    How hard would it be to make a module out of this? it would have to do the following; 1. install open-vpn 2. download and extract all the conf files from PIA (i imagine other providers may be similar) 3. store the user pass in a txt file 4. modify…
  • JERKBALL -

    Replied to the thread OMV 4.x Clean install, ZFS not detecting any disks.

    Post
    Anything new on this case? Same issue here in my omv settings... No Disks in RAID and no Disks in ZFS... Ticket on Github points to this forum with no further action... Things I can debug for more information? //EDIT Forget my post above.... this
  • geaves -

    Replied to the thread OMV 4.x Why is my RAID array not active?.

    Post
    Have a look at this it might be helpful. The error regarding the array should not prevent the GUI from running nor disable SSH, there could be a problem with OMV itself, but what I couldn't say. When you added the disk I take you didn't wipe it via the…
  • raulfg3 -

    Replied to the thread OMV 4.x Resolved Choose download location of docker images?.

    Post
    in settings. BUT.... must be done in the first install ( existing dockers are not moved to new location) forum.openmediavault.org/index…18c1856d2b9bccfec09de7730
  • Blabla -

    Posted the thread OMV 4.x Resolved Choose download location of docker images?.

    Thread
    Hi everyone. There is some way to choose where I want to download docker's container? If it's possible, I need to change something when I run a container?
  • osobigg -

    Liked Sui_Generis’s post in the thread OMV 4.x Resolved OpenVPN + PIA - Complete Idiots Guide?.

    Like (Post)
    Good evening all, My OMV 4.x box has been purring away quite happily for the last few months, even has it's first storage drive and is actually doing something at last! I would like to connect it to my Private Internet Access VPN to use it as a…
  • bvrulez -

    Posted the thread OMV 4.x Why is Web-GUI not starting when RAID cannot be assembled?.

    Thread
    After rebooting my OMV is not finding all 7 disks of my RAID6 and thus the array is not active. I am trying to investigate the reasons. But I wonder why also no Web-GUI and no SSH is availlable. The OMV is on a seperate disk and I can access the command…
  • geaves -

    Replied to the thread OMV 4.x What to do if hardware fail?.

    Post
    Hm! Seems not with that P400, but they can be presented as a single disk but set as Raid 0 on each so probably not a good idea, found this which might shed some more light.