openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    I'm banging my head against a wall here, It worked once yesterday. and now no longer works...


    i have a fresh install debian due to UEFI only board.

    I've added repo. to sources.list.d/openmediavault.. and when I command apt-get install openmediavault-keyring postfix it tells me it cant find it.. while it did yesterday?!?!?! on another install that got borked.

    deb packages.openmediavault.org/public arrakis main

    what am I missing as every "how-to" i've read is the same thing.. after adding this to sources list run apt-get update. of course if gives some hail mary roasted nuts about public signatures, no_pubkey 248 yada yada...
    Then I try to "apt-get install openmediavault-keyring" . I've tried --allow-unauthenticated etc.. its just not finding it.

    Can someone shed some light.. brain is melted.
  • New

    Hi all,

    I've had my RaspberyPi running OMV4 for a while. Recenty the OpenVPN plugin got released, and I'd like to use it to access my NAS even when I'm not connected to my own network.

    I've managed to setup the OpenVPN plugin, however, I'm struggling with the right configuration. I have already check most of the tutorials and posts, but I can't figure it out. This is my first time setting up a VPN connection to my own network, so I'd appreciate the help as I can't seem to figure out the correct DNS settings.

    What I've done so far:

    1. Enabled OpenVPN in OMV, local IP 192.168.0.8 (fixed)
      1. VPN address 10.8.0.0
      2. mask 255.255.255.0
      3. PAM authentication off
      4. DNS server: no idea
      5. public address: No-IP hostname
    2. Opened port 1194 on my router (TP-Link TL-WR840N)
    3. Requested No-IP DDNS hostname
    4. Exported certificate from OMV and opened with OpenVPN


    However, I get the following OpenVPN output:

    Sun May 20 15:39:28 2018 TCP/UDP: Preserving recently used remote address: [AF_INET]94.209.48.38:1194
    Sun May 20…

Unread Threads

Topic Replies Last Reply

System : Backup to NFS Got error rsync: rsync_xal_set: lsetxattr

3

Rizos39

Omv filesystem ?

2

mrperfektone

OMV, ZFS and Proxmox

7

donh

OpenVPN Setup

1

flist

Debian Fresh UEFI . OMV install keyring issues

0

Recent Activities

  • Rizos39 -

    Replied to the thread System : Backup to NFS Got error rsync: rsync_xal_set: lsetxattr.

    Post
    Thanks, i didn't found it at first because it is still in testing repo. I will give a try when I have omv running, I like the idea of making a backup without shutting down and, according to its web page, it supports extended attributes :) !! Ah !!! and…
  • mrperfektone -

    Replied to the thread OMV 3.x Omv filesystem ?.

    Post
    Yes, I know if you burn an iso with etcher :) - But I burn an iso on an SD card and use the nand-sata-install script to install it on Emmc and therefore I would know which file system :)? - The reason I do it is that there are problems with bootloader on…
  • gderf -

    Replied to the thread OMV 3.x Omv filesystem ?.

    Post
    There is no need to format the drive OMV will be installed to. The ISO installer will do that for you.
  • donh -

    Replied to the thread OMV 4.x OMV, ZFS and Proxmox.

    Post
    Wow that's fast. Could you run iperf on just adding a disk from your zfs storage to your omv. I keep threatening to set iperf up but never get around to it. Thanks
  • mrperfektone -

    Posted the thread OMV 3.x Omv filesystem ?.

    Thread
    I'm going to and install Omv on a xu4 emmc which file system should I format the card in?!
  • flist -

    Replied to the thread OMV 4.x OpenVPN Setup.

    Post
    Quote from Zwei: “Hi all, I've had my RaspberyPi running OMV4 for a while. Recenty the OpenVPN plugin got released, and I'd like to use it to access my NAS even when I'm not connected to my own network. I've managed to setup the OpenVPN plugin,…
  • Jbmeth007 -

    Posted the thread OMV 4.x Debian Fresh UEFI . OMV install keyring issues.

    Thread
    I'm banging my head against a wall here, It worked once yesterday. and now no longer works... i have a fresh install debian due to UEFI only board. I've added repo. to sources.list.d/openmediavault.. and when I command apt-get install…
  • Blabla -

    Replied to the thread ZFS device(s) not listed in devices dropdown.

    Post
    Guys so there is some workaround to this problem? :( Right now I can't share my mirror :(
  • mgoettin -

    Replied to the thread OMV 4.x Autoshutdown issue after update to OMV4.

    Post
    Looks better now after re-enabling the plug-in. The syntax error is gone now. There are also some logs now in the autoshutdown section, but most of the runtime information (e.g. pingable IPs) is still in boot. Let's see, if the system now shuts down…
  • ellnic -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Is ZFS supported in Kernel 4.13-4.15?.

    Post
    That’s great. Thank you. :) Sent from my iPhone using Tapatalk