The open network attached storage solution


Unread Threads

Topic Replies Last Reply




Bitte um Hilfe - Upgrade OMV 3.x -> 4.x



Systemdisk/OS disk almost full



Configure OMV 4.1.3 with AD 10000+ users



ZFS scrub job uses a lot of system ressources -> email notifications -> monit alert -- Resource limit matched



Recent Activities

  • titane -

    Replied to the thread OMV 3.x ZFS and iSCSI.

    I just did, now it works perfectly ! Thank you very much
  • WastlJ -

    Replied to the thread Bitte um Hilfe - Upgrade OMV 3.x -> 4.x.

    Die Datenplatten werden beim Upgrade nicht angefasst. Plugins, bei denen eine höhere Versionsnummer vorhanden ist, können im Normalfall installiert bleiben und machen keine Komplikationen. Selbst wenn - Die Daten bleiben erhalten ;)
  • SonOfThor -

    Replied to the thread Systemdisk/OS disk almost full.

    Quote from flmaxey: “See what you can find under /var/lib/docker The sub-dir /containers might have something interesting. ” I have un-installed docker, so there is no docker folder. Quote from flmaxey: “As you've noted, Linux has hidden folders…
  • neuron -

    Replied to the thread Configure OMV 4.1.3 with AD 10000+ users.

    Ok. I will try. Me very interested use omv, because more comfortable and with web GUI instruments for administration share i yet don't found. And if me succeed to connect omv with my AD (17000 users) I will let know. Thank you.
  • With your pool being raidz, your parallel read/write throughput is much higher than my little mirror (effectively one disk). While it's obviously not an apples to apples comparison, this is what my scrubs look like. OM4 (kernel 4.18.0), 64 bit Atom, 4GB…
  • dziekon -

    Replied to the thread OMV 4.x ZFS Mirror Pool creation fails on LUKS-encrypted devices.

    Ok, it took me some time to prepare a fix for the GPT labeling problem. I took my time to prepare a more "future-proof" solution that also solves the devices referencing problems, and should be a solid foundation for future rework of the plugin. Feel…
  • flmaxey -

    Replied to the thread OMV 4.x How Rebuilt my old ZFS Pool.

    Quote from hoppel118: “If this is the complete "zpool history", you never created zfs filesystems on your zpool. Didn't know that it is possible to work on the root of the pool directly. ” It is (possible). The first time I set up a ZFS pool, I…
  • superfrog73 -

    Replied to the thread OMV Performance Statistic Graphs.

    Yep, and then some. Thanks!
  • superfrog73 -

    Liked votdev’s post in the thread OMV Performance Statistic Graphs.

    Like (Post)
    Quote from superfrog73: “And why the 1/5/15 minute averages? ” Maybe will answer your question.
  • ggibeau -

    Replied to the thread OMV 4.x Upgrade 3.x -> 4.x Missing file system after upgrade from 3.x to 4.x.

    This is a new one logged in as root run /proc/mdstat get Permission denied error root@omv2:~# /proc/mdstat bash: /proc/mdstat: Permission denied root@omv2:~# So I ran: root@omv2:~# cat /proc/mdstat Personalities : [raid6] [raid5] [raid4] [linear]…