openmediavault

The open network attached storage solution

News

  • New

    Hi,

    I'm trying out the OMV system for the first time. After a few tweaks to the setting the "The configuration has been changed. You must apply the changes in order for them to take effect." message pops up.
    Now I tried about everything and it just won't go away.

    I tried
    • Starting fresh
    • Editing the config.xml
    • ...
    Every time I press the Apply button the following popup appears


    But nothing happens. same goes for pressing revert and with a load of other commands in the system. I'm having the same problem with creating a filestorage and deleting system logs.
    The logs show no errors and I'm clueless what to do now.

    Hopefully someone can point me in the right direction
  • New

    Anyone else having an issue where Virtualbox is slow and laggy with their VM's? I am running openmediavault off of a usb thumb drive. The VMDK is being ran from my Raid1 storage, but I get the OS of mediavault needs to interact with it. I was running vmware on this machine prior to openmediavault and VM's were fast. I was utilizing a spinning disk vs USB as the OS though. Is anyone having the same issue or experienced it before? If so, did changing your OMV from usb to SSD fix the issue?

    Disregard, it seems I have to add more cores than VMWare virtualization tool. Seemed to fix the issue. Bummer that it isn't as effecient, but it seems to work ok if I allocate more cores.
  • New

    I installed OpenVPN in Raspberry and in a HP Proliant and I have the same problem.

    • Connecting to OpenVPN through my telephone 4G net is possible to connect to OMV
    • Connecting a tablet or computer with my telephone tethering is possible to reach OMV, in wifi or bluethoot mode
    • Connecting a computer, a telephone or a tablet through Wifi (from my work, hotel or free) I can navigate, google.... search which is my ip and checking that is mine, but I can't connect to OMV. I can work with the folders connected via "connect net folder" (Windows)
    If I use Zerotier I don't have any problem.

    Any idea?


    Thanks

Unread Threads

Topic Replies Last Reply

Why no update notifications, and when reboot (notification pop-up)?

2

gderf

Applying configuration does not do anything

0

hdd shows in disks but not in file systems

7

macom

Eigenen Post "liken"

8

monsen

What should I use for a boot drives?

8

cabrio_leo

Recent Activities

  • gderf -

    Replied to the thread OMV 4.x Update Why no update notifications, and when reboot (notification pop-up)?.

    Post
    Generally speaking, only an update to the kernel would require a reboot. I don't know why you are not getting update notifications. Mine is also broken and I have not seen any update notifications in years.
  • godsixx -

    Posted the thread OMV 4.x Applying configuration does not do anything.

    Thread
    Hi, I'm trying out the OMV system for the first time. After a few tweaks to the setting the "The configuration has been changed. You must apply the changes in order for them to take effect." message pops up. Now I tried about everything and it just…
  • budpad -

    Replied to the thread OMV 4.x Update Why no update notifications, and when reboot (notification pop-up)?.

    Post
    No one can help? Today I just found out, that there have been updates again... But no message through message notifications?! And also I don't know if I have to restart the OMV-Server or not?
  • macom -

    Replied to the thread OMV 4.x hdd shows in disks but not in file systems.

    Post
    Might be an option to use wipefs. With wipefs -n you can see which signatures are on the drive. Then you can delete the signature which is causing the issue. Search the forum for wipefs -n /dev/sd
  • monsen -

    Liked monsen’s post in the thread Eigenen Post "liken".

    Like (Post)
    DEEEIIIIIIIIIIIIICHKIIIIIIIIIIIIIINDDDDD!!!!!!!!!!!!!!!!!! Yeah
  • monsen -

    Replied to the thread Eigenen Post "liken".

    Post
    DEEEIIIIIIIIIIIIICHKIIIIIIIIIIIIIINDDDDD!!!!!!!!!!!!!!!!!! Yeah
  • cabrio_leo -

    Replied to the thread OMV 4.x hdd shows in disks but not in file systems.

    Post
    Quote from macom: “There might be an easier way. ” What is the easier way? I think a complete secure wipe is not absolutely essential. It should be sufficient enough to clear all old partition information with e.g. gparted or a similar tool, isn´t…
  • cabrio_leo -

    Replied to the thread What should I use for a boot drives?.

    Post
    Quote from silk186: “I don't have experience working with any type of RAID. ” Another reason to create regular backups of your data :)
  • cabrio_leo -

    Replied to the thread What should I use for a boot drives?.

    Post
    Quote from silk186: “This would be a back-up in the event that the OS storage device fails. It doesn't need to be anything fancy but I would like it to be automated so that I can easily recovery from a hardware failure. ” If you discover an automated…
  • silvershark -

    Posted the thread OMV 4.x VirtualBox Slow....

    Thread
    Anyone else having an issue where Virtualbox is slow and laggy with their VM's? I am running openmediavault off of a usb thumb drive. The VMDK is being ran from my Raid1 storage, but I get the OS of mediavault needs to interact with it. I was running…