openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

Pi-hole in doker network problem

49

tkaiser

OMV 4 Probleme mit TVHeadend

4

hoppel118

Docker-Containerst must restart manual after OMV restart

3

flmaxey

Problem mounting drive with a bad SMART

2

MHofer

Syncthing: webgui settings are not saved

2

MHofer

Recent Activities

  • tkaiser -

    Replied to the thread Pi-hole in doker network problem.

    Post
    Quote from Nefertiti: “/var/log/armhwinfo.log has been uploaded to sprunge.us/80Suyn ” BTW: If you look at the end of dmesg output at the bottom of the link it can be seen that there's something seriously wrong now that you've Docker running: Source…
  • hoppel118 -

    Replied to the thread OMV 4 Probleme mit TVHeadend.

    Post
    Quote from Ruschi: “Benutzt du zufällig eine DDcineS2 karte ?! Ich habe Probleme mit hibernate suspend etc..” Ich hatte früher immer DD Cine S2 (erst v5.0, dann eine v5.4, dann zwei v6.5). Mittlerweile habe ich eine DD MaxS8. Hatte nie Probleme…
  • tkaiser -

    Replied to the thread Pi-hole in doker network problem.

    Post
    Quote from Nefertiti: “root@raspberrypi:/# armbianmonitor -u /var/log/armhwinfo.log has been uploaded to sprunge.us/80Suyn ” Thank you for helping to improve OMV unlike others here. Ok, so debug output is telling clearly that your only interface all the…
  • Nefertiti -

    Replied to the thread Pi-hole in doker network problem.

    Post
    Quote from tkaiser: “Quote from geaves: “ ” @Nefertiti: can you provide output from 'armbianmonitor -u' when you're logged into OMV on your RPi via SSH? In case you use an OMV image older than 1 year this will produce only 'command now found' but if you…
  • flmaxey -

    Replied to the thread OMV 4.x Docker-Containerst must restart manual after OMV restart.

    Post
    I use "restart always". (And using "restart always" does not prevent the user from manually stopping a container.) I have only one Docker, at the moment, but it restarts with the server without fail and it has an external link to the boot drive. Out of…
  • MHofer -

    Replied to the thread OMV 4.x Problem mounting drive with a bad SMART.

    Post
    I have the same problem, after which I switched from v2 to v4 the existing file system is no longer recognized I can create a new one on the hdd but then all the data is gone, but I would still like to transfer the existing data to a new hdd
  • MHofer -

    Replied to the thread OMV 4.x Syncthing: webgui settings are not saved.

    Post
    I played around with the syncthing plugin settings and after the third or fourth save it worked, in between I also enabled the home directories for the omvuser Unfortunately, I can not say exactly why, perhaps because the home directories were not…
  • flmaxey -

    Replied to the thread SATA card.

    Post
    I just spotted the Dell card on Ebay, complete with 2 cables, for $40 delivered. Eight ports. Amazing...
  • ryecoaaron -

    Replied to the thread SATA card.

    Post
    Yep.
  • ryecoaaron -

    Replied to the thread OMV 4.x Openzwave USB is not in the hardware list of Domoticz plugin 3.1.

    Post
    Quote from numero9: “How long do you think domoticz will work well in omv4? ” I'm not sure what you mean. Why would it stop working? Quote from numero9: “Can I do something to resolve this temporarily? ” Probably not. Quote from numero9:…