openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hallo Zusammen,

    nach einem Stromausfall gab es bei meine OMV das Problem, dass mein RAID5 - Verbund nicht mehr angezeigt wurde. Nachdem ich das System neugestartet hatte, wurden mir wieder die drei phyisikalischen Festplatten angezeigt, der RAID - Verbund war allerdings komplett verschwunden. Anschließend habe ich einen neuen RAID5 - Verbund mit den Festplatten erstellt. Leider muss ich um ein Dateisystem anzulegen die Festplatten formatieren.

    Gibt es einen Weg nochmal an die Daten auf der Platte zu kommen?

    Vielen Dank für jede Hilfe!

    Im Anhang einige Informationen zum System.
  • New

    I have been struggling with the installation of SickRage and Radarr on the same machine and how to implement Transmission to manage trackers on the same OMV system. I now have a solution and wrote an entire blog-entry surrounding these issues and how to overcome them.

    Basically in a nutshell, if you run transmission on the same environment as SickRage and Radarr, you will get into the situation where a movie gets logged as a TV episode and vise-versa.

    To overcome this, I run two instances of Transmission on the same OMV machine, separating the watch, download, incomplete and complete folders. The drawback is that there will be two instances of Transmission running, but with today's technology should not be a problem.

    You can read more here: aubreykloppers.wordpress.com/2…ansmission-two-instances/

    kind regards and I hope the blog assists anyone struggling with the concept of running 2 transmission instances...
  • New

    Hi! i dont know if this is the right thread for this.: i am really new to omv and proxmox and have a question: evrytime i tried to install omv in an lxc in proxmox i cant start it an / when i try to start it i get

    root@deb-9:~# omv-initsystem
    run-parts: /usr/share/openmediavault/initsystem/60rootfs exited with return code 2

    is it even possible to install omv4 in an lxc?

    PS.: sorry for my english grammer gore
  • New

    Hello everyone, I have been using OMV for quite some time, my configuration is quite simple, a HDD for the 250gb system and two 1TB HDD in raid 1 for data.The problem is the HDD of the previous system, failure, many sectors were broken and I had to change that disk and reinstall the OMV system, the raid I mounted and it is accessible, but as I can share my data again that raid-1? if I look in / srv / my data is, but I can not share my folders already created ...any ideas?thank you very much!!

Unread Threads

Topic Replies Last Reply

Plugin Docker

127

Epo_Deluxe

Dateisystem Widerherstellen

0

Error Logging Into Web Interface

2

greaterbeing

Cant login to web

3

votdev

OMV sees my partition on file system tab, but not when creating a shared directory

4

votdev

Recent Activities

  • Epo_Deluxe -

    Replied to the thread OMV 1.0 Plugin Docker.

    Post
    Hi all, I‘d like to install docker to my OMV 3.0.99 System. Which of the marked repo do i need to activate to get latest version of docker plugin available? forum.openmediavault.org/index…35701e81e60308152234fd339 Thanks for help
  • Nameless -

    Posted the thread OMV 2.x Dateisystem Widerherstellen.

    Thread
    Hallo Zusammen, nach einem Stromausfall gab es bei meine OMV das Problem, dass mein RAID5 - Verbund nicht mehr angezeigt wurde. Nachdem ich das System neugestartet hatte, wurden mir wieder die drei phyisikalischen Festplatten angezeigt, der RAID -…
  • greaterbeing -

    Replied to the thread Error Logging Into Web Interface.

    Post
    Hey votdev, Yes! I'm getting the following error... Shell-Script (3 lines)
  • votdev -

    Replied to the thread OMV 4.x Cant login to web.

    Post
    Quote from votdev: “What's the output when you execute the CLI command ” You didn't answer the whole question :) Without that info we can not help. Some more infos about your hardware and how you've installed OMV would be helpful, too.
  • votdev -

    Replied to the thread OMV 3.x Resolved OMV sees my partition on file system tab, but not when creating a shared directory.

    Post
    You should better use omv-confdbadm and jq to modify the configuration. See openmediavault.readthedocs.io/…ml#omv-confdbadm-database for more information.
  • sundberg84 -

    Replied to the thread Disc disconnects when pressing "File system menu".

    Post
    Just wanted to do a followup on this. Your advice tkaiser seems to be working great (just installed it - will have to come back for long-run feedback later) with Rock64 + JMS561 dual disk SATA bridge and two 1TB HD running a mirror raid. Thanks!
  • dzooky -

    Replied to the thread OMV 4.x Cant login to web.

    Post
    Same shit, nothing changed.
  • merkur -

    Replied to the thread Autoshutdown funktioniert nicht.

    Post
    Hallo Habe gerade das NAS gestartet, ab wann müßte denn im Autoshutdown LOG was drin stehen? Also nach wieviel Minuten Laufzeit ungefähr?
  • Math. -

    Replied to the thread OMV 3.x Resolved OpenVPN and PIA.

    Post
    Quote from Nibb31: “The OpenVPN plugin is to create a VPN server, not to set up a VPN client to connect a VPN server (which is what you want to do with PIA). I suggest that you set up the client manually. ” Ahhh, got ya! Thanks!