openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hallo zusammen,

    gibt es eine Möglichkeit RDM-Festplatten über OMV in ein Software Raid zu stecken?

    Ich habe einen HP microserver gen8 mit esxi 6.5
    2* 1TB WD jeweils als RDM-Device erstellt

    würde die jetzt gern in ein Software Raid stecken, allerdings zeigt mir OMV keine Auswahl an. Wenn ich ein Dateisystem erstelle zeigt er mir die Festplatten an.

    Habe euch ein paar screens angehängt.

    Vielen Dank schon mal im vorraus
  • New

    I am doing a fresh install of OMV 4.x onto a raspberry pi 3b+.

    I currently have OMV 3.x installed on a raspberry pi 3.

    On that device I had no problem using the remote mount plugin to mount my dlink nas325 drive.

    I have replicated the exact settings on the new install I am attempting and am getting the attached error message.

    Any ideas what might be going on?
  • New

    Hi everyone!

    On the beginning of the week, I started a new job so I turned off my omv-powered NAS. When I came back home, I couldn't access it remotely after turning it on. No network on the NAS' end, no web interface accessible, no SSH available. BUT I have my usual IP address on the NAS. I tried several DNSs without any luck.

    If anyone has a solution, thanks in advance.

    Please note my dad passed away last saturday, so as gifted as I usually am with computers, grieving might have made me do something I didn't realize was bad.

    Thanks in advance.
  • New

    Hi, I have installed openmediavault up to 2 Hc2 and made a shared folder called:

    Hc1 (1): Shared folder name: share-backup
    Hc1 (2): Shared folder name: share

    And then I've made a samba share with the same settings

    And created a user "Nina" and granted it to both folders on both devices.

    HOW do I do rsync between the two devices so it mirrors share on share backup?

    I do not understand explanation under the soruce server under rsync and is not a nerd

Unread Threads

Topic Replies Last Reply

No more network but I got my usual IP

2

moisemust

Raid mit RDM-Drives

0

remote mount of NAS not working

0

Docker GUI Guides for SabNZBD, Sickbeard, CouchPotato

1

flvinny521

Docker error

7

ryecoaaron

Recent Activities

  • moisemust -

    Replied to the thread OMV 4.x Resolved No more network but I got my usual IP.

    Post
    Rrrrrraaaaaaaahhhhhhh! Switched the Ethernet cable with my Linux PC's, now my NAS is reachable, but not my Linux PC. I guess I'll have to change the cable. Thanks to anyone who read me and sorry for polluting the forum.
  • moisemust -

    Replied to the thread OMV 4.x Resolved No more network but I got my usual IP.

    Post
    Just ran omv-firstaid and tried fixing everything that seemed off. Rebooted without any difference. Also I can't ping my router but I can ping localhost (127.0.0.1).
  • medikopter -

    Posted the thread OMV 4.x Raid mit RDM-Drives.

    Thread
    Hallo zusammen, gibt es eine Möglichkeit RDM-Festplatten über OMV in ein Software Raid zu stecken? Ich habe einen HP microserver gen8 mit esxi 6.5 2* 1TB WD jeweils als RDM-Device erstellt würde die jetzt gern in ein Software Raid stecken,…
  • adamgreenberg -

    Posted the thread OMV 4.x remote mount of NAS not working.

    Thread
    I am doing a fresh install of OMV 4.x onto a raspberry pi 3b+. I currently have OMV 3.x installed on a raspberry pi 3. On that device I had no problem using the remote mount plugin to mount my dlink nas325 drive. I have replicated the exact settings…
  • moisemust -

    Posted the thread OMV 4.x Resolved No more network but I got my usual IP.

    Thread
    Hi everyone! On the beginning of the week, I started a new job so I turned off my omv-powered NAS. When I came back home, I couldn't access it remotely after turning it on. No network on the NAS' end, no web interface accessible, no SSH available. BUT I…
  • flvinny521 -

    Replied to the thread OMV 4.x Docker GUI Guides for SabNZBD, Sickbeard, CouchPotato.

    Post
    I don't think there are any guides for those three specifically. If Linuxserver.io has images for them, you can probably figure out the setup by referencing my thread. Their containers are basically all set up the same way, by forwarding the specific…
  • ryecoaaron -

    Replied to the thread OMV 4.x Docker error.

    Post
    Quote from johnnyb: “No luck unfortunately, same errors. ” That was just a guess. You could try other targets like multi-user.target Quote from johnnyb: “Trying to uninstall the plugin via GUI again just seems to break things. ” Errors? I…
  • ryecoaaron -

    Replied to the thread OMV 4.x OMV system Standby via UI trigger not working.

    Post
    Quote from m1l0: “Ok, i found the problem. I have installed the Flash memory plugin. ” That is why these instructions are optional. Personally, i would not use standby with an SD card since you are going to be doing a lot of writes every time you go…
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved Probleme mit Flash Memory Plugin.

    Post
    You do need swap for standby. No way around that.
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x VirtualBox causing omv-engined[10089]: segfault.

    Post
    Quote from odinb: “What I learned from this is to always set VM guests to Startup-Mode Manual, and power them down during an upgrade, as the VM that was off during upgrade worked just fine! ” I also found in the past that VMs being powered down was…