openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

"Failed to create a file system" installation error: can't partition disk

0

Difference between "Storage > SMART > General Settings" and "Sheduled tasks"

1

flmaxey

[HOWTO] Instal ZFS-Plugin & use ZFS on OMV

804

ellnic

Probem with rsync between OMV and QNAP and vice versa

0

Help with Easy Backup solution

30

flmaxey

Recent Activities

  • slothrop -

    Posted the thread OMV 4.x "Failed to create a file system" installation error: can't partition disk.

    Thread
    Hi everyone, I've been trying to install OMV 4.1.3 from an USB stick to an SSD on an old computer, but I keep getting the same error when getting to the disk partitioning step: IQPLY5a.jpg Failed to create a file system The ext4 file system creation in…
  • General Settings is more about logging intervals. I tend to go with much longer than standard intervals. SMART attribute updates are not critical - a longer update interval won't hurt anything. Similarly, unless the environment where they're installed…
  • ellnic -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    Quote from Frank Zhu: “Tried export/reimport the pool. Didn't solve the problem. Any other ideas? ” Sounds like the import service might not be enabled for some reason. From terminal: Source Code (1 line)Then reboot. Does this help?
  • flmaxey -

    Replied to the thread OMV 4.x Help with Easy Backup solution.

    Post
    Quote from ryecoaaron: “This is a pretty good article that they pretty much replicate rsnapshot with scripts and rsync. Maybe a whole new plugin using some of these ideas with a restore and remote capabilities since I think this can do a push to remote…
  • gderf -

    Replied to the thread OMV 4.x Resolved Fileshare network freezes under heavy traffic.

    Post
    Well, it isn't an OMV problem AFAICT. I plugged a Windows 7 machine into the network and OMV's samba served up the same files I was trying to copy just fine. The transfer also ran almost three times as fast. So there must be a problem with my main…
  • flmaxey -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    When I've run into "Could not get a lock", a reboot cleared the issue. There may be other ways to do it.
  • GreatBigGeek -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    Could not get a lock on /var/cache/apt/archives/lock - will google
  • GreatBigGeek -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    OK here is a key I was missing omv-extras.org/joomla/index.php/guides
  • GreatBigGeek -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    Is there an updated procedure somewhere in this 40 page thread for installing ZFS? If so, can someone save me the trouble of flipping through 40 pages? The original procedure as documented 3 years ago does not seem to apply to the most recent release.…
  • gderf -

    Replied to the thread Resolved OMV 4.x noexec argument returns automatically.

    Post
    If your rootfs was mounted noexec OMV couldn't run at all. You have other problems.