openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

Questions concerning [How To] Install Pi-Hole in Docker

9

Agricola

Docker 'Run Image' returns Error

0

Problem with omvextra repositories

26

slb20

installing omv 4 on odroid-xu4 fails

14

tkaiser

OMV wont show up / es zeigt sich nicht

7

reeneex

Recent Activities

  • Agricola -

    Replied to the thread OMV 4.x Questions concerning [How To] Install Pi-Hole in Docker.

    Post
    I figured how to set my DNS server on my iPhone to my Rpi3's address but I still cannot set pihole DNS settings to unbound without blocking my iPhone from the internet on wifi. I am running a Tomato router and I have only the one pihole DNS server…
  • slb20 -

    Replied to the thread OMV 4.x Problem with omvextra repositories.

    Post
    if i install the docker-ce over the webgui i get the same PATH error as previous.. by insalling it over the cli i get following…
  • tkaiser -

    Replied to the thread OMV 4.x Resolved installing omv 4 on odroid-xu4 fails.

    Post
    Quote from Robbin: “Actually I suffer from similar errors on other actions in GUI, for example when I try to enable User home directory ” Hmm... not related to eMMC or XU4 (thread title) so I would suggest opening a new thread with this...
  • reeneex -

    Replied to the thread OMV wont show up / es zeigt sich nicht.

    Post
    Sdb1 steht nirgends. Ich hab noch größere Screenshots gemacht. Ganz ehrlich ist mir auch nicht klar welche Befehlszeile notwendig ist. Unter grub hab ich noch nicht gearbeitet.4f2039a6253211204833cf93af69abf8.jpgf55d6f7bc27e8616ee5bd446bdadf2b2.jpg
  • Robbin -

    Replied to the thread OMV 4.x Resolved installing omv 4 on odroid-xu4 fails.

    Post
    Quote from tkaiser: “Yes, how does the output of cat /proc/partitions or even better armbianmonotor -u looks like? ” Source Code (18 lines) armbianmonotor -u ix.io/1yY2 So there was a partition, thanks: Source Code (21 lines) However now I can't mount…
  • macom -

    Replied to the thread OMV wont show up / es zeigt sich nicht.

    Post
    Habe etwas Probleme die Bilder richtig zu sehen. Wenn da sdb1 steht, ändere es in sda1
  • macom -

    Replied to the thread OMV 4.x Festplatte läßt sich nicht aushängen/unmounten.

    Post
    Quote from merkur: “Sicherung unter System --> Sicherung ” Gibt es bei mir nicht. Ich habe aber auch das backup plugin nicht installiert. Vermute aber schon, dass es das ist. Quote from merkur: “Ich hätte nicht gedacht das es so umständlich…
  • reeneex -

    Replied to the thread OMV wont show up / es zeigt sich nicht.

    Post
    Das wollte ich. Mir ist allerdings nicht klar WAS ich da eintippen muss. Die Screenshots oben sind die Anzeigen in Reihenfolge. Auch weiß ich nicht ob sdb1 und sda1 für mich zutreffen. Kann das zumindest auf dem Screenshot nicht finden.
  • macom -

    Replied to the thread OMV wont show up / es zeigt sich nicht.

    Post
    Have you tried this first to see if that is your issue? "As he later wrote the one time solution to continue the system booting was to press ESC at the grub booting screen and e to edit the wrong sdb1 entry into sda1. Then the boot continues as it…