General

Anything outside of the categories goes here.

Threads

Topic Replies Likes Views Last Reply

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

51 +4 73,395

TechnoDadLife

Announcement OMV Setup Videos

12 +8 41,194

Eyerex

Announcement Solutions to common problems

0 +9 38,714

"openmediavault_4.0.14-amd64.i​so" is released, but unable to login as admin.

5 904

sstream

"Performance statistics" not working anymore

  • erik
  • votdev
1 846

votdev

[Advice needed] Using an SSD for OMV boot drive

43 13,300

ryecoaaron

[Attn: Website Administrator] Is openmediavault.org blocking my ISP?

  • mykro
  • mykro
9 1,390

mykro

[BUG] SSL/TLS settings from "notification" menu are incorrectly named/used

3 391

votdev

[ERROR] on webgui (my fault)

1 760

speeskeek

[Raspberry Pi] Restrictions for logins?

12 5,715

ryecoaaron

[Resolved] Service discovery

9 1,680

ryecoaaron

[Resolved] The Update stuck...

2 1,120

caseyj

[SOLVED] "WebDAV interface seems to be broken Owncloud"

4 5,093

Lord Wektabyte

[Solved] [Web-GUI] - software failure

9 13,574

draytek

[SOLVED] Held Packages

17 2,256

The Master

[Solved] Nginx increase "upload_max_filesize"

  • caseyj
  • caseyj
5 4,627

caseyj

[Solved] No access to files with ls despite correct chmod

7 1,454

subzero79

[SOLVED] No graph of Disk Usage for Newly Added Disk

5 597

bikepope

[Solved] OMV freezes after short time & can't acces samba folder

24 7,237

SuperManitu

[SOLVED] omv is permanenty using port 587

1 359

tomspatz

[Solved] OpenMediaVault is incompatible with Raspberry PI 3B+?

56 21,978

Karine

[Solved] Safari / OS X - Cannot login anymore to WebGUI (and yes, password is correct)

6 1,672

XbmcPlexer

[solved] tapatalk doesn't work anymore

7 +1 1,148

hoppel118