General

Anything outside of the categories goes here.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

34 35,347

TechnoDadLife

Announcement OMV Setup Videos

12 +8 32,103

Eyerex

Announcement Solutions to common problems

0 +9 29,957

"openmediavault_4.0.14-amd64.i​so" is released, but unable to login as admin.

5 801

sstream

"Performance statistics" not working anymore

  • erik
  • votdev
1 812

votdev

[Advice needed] Using an SSD for OMV boot drive

43 12,436

ryecoaaron

[Attn: Website Administrator] Is openmediavault.org blocking my ISP?

  • mykro
  • mykro
9 1,313

mykro

[BUG] SSL/TLS settings from "notification" menu are incorrectly named/used

3 333

votdev

[ERROR] on webgui (my fault)

1 744

speeskeek

[Raspberry Pi] Restrictions for logins?

12 5,548

ryecoaaron

[Resolved] Service discovery

9 1,572

ryecoaaron

[Resolved] The Update stuck...

2 1,077

caseyj

[SOLVED] "WebDAV interface seems to be broken Owncloud"

4 4,928

Lord Wektabyte

[Solved] [Web-GUI] - software failure

9 13,142

draytek

[SOLVED] Held Packages

17 2,066

The Master

[Solved] Nginx increase "upload_max_filesize"

  • caseyj
  • caseyj
5 4,486

caseyj

[Solved] No access to files with ls despite correct chmod

7 1,402

subzero79

[SOLVED] No graph of Disk Usage for Newly Added Disk

5 490

bikepope

[Solved] OMV freezes after short time & can't acces samba folder

24 7,060

SuperManitu

[SOLVED] omv is permanenty using port 587

1 292

tomspatz

[Solved] OpenMediaVault is incompatible with Raspberry PI 3B+?

51 16,621

tkaiser

[Solved] Safari / OS X - Cannot login anymore to WebGUI (and yes, password is correct)

6 1,609

XbmcPlexer

[solved] tapatalk doesn't work anymore

7 +1 1,112

hoppel118