General

Anything outside of the categories goes here.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement Solutions to common problems

0 +13 51,122

Announcement OMV Setup Videos

12 +9 53,496

Eyerex

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

67 +8 137,374

TechnoDadLife

Pinned Delete forum account

0 616

Pinned [WARNING] Intel Skylake/Kaby Lake processors: broken hyper-threading

4 +2 4,727

Share Buddy

Pinned Call for testers: OMV4 for ARM boards

120 +1 32,494

WARRIORS

Pinned Backup a live system

176 95,117

ryecoaaron

Pinned [Tutorial][Experimental][Third​-party Plugin available]Reducing OMV's disk writes, also to install it on USB flash

220 +14 115,130

ryecoaaron

Failed to unlink the directory '/export/pi' -> apply config

  • davidh2k
0 1

OpenMedia Vault (Installation)

  • openalf
0 7

NFS lose UID - GID once mounted

  • OlivierM
0 7

Help with website plugin

  • yellowshed
0 8

Hot spare assigned to 2 arrays?

  • clickwir
0 13

Appopriate apphroach to SMART errors on my RAID

  • jkaberg
0 16

Nothing being displayed in phpVirtualBox tab

  • Athor
0 18

RAID name/number

  • rs232
0 22

User and group seach

1 24

ryecoaaron

Missing Raid Array, LVM, FS after hard reset.

  • iamchocho
0 28

"A start job is running for..." after adding HDD to RAID6 (reshaped, clean) and reboot

0 28

mdadm

  • audi30tdi
0 30

OMV4 and ldap

0 30

Docker issues with calibre-web

0 38

Shellinabox broken (but dont know how to diagnose)

0 39
  • Users Online 33

    1 Member and 32 Guests

  • Statistics

    3,855 Threads - 29,520 Posts (12.34 Posts per Day)